Sign in with
Sign up | Sign in
Your question

M17x r2 bad vBIOS flash, use GT560m?

Last response: in Graphics & Displays
Share
February 1, 2013 5:15:07 PM

I just got the m17x r2, and it has CF 5870, and was working perfectly. I wanted to do some OC with them and tried to flash the MSI vBIOS. Everything seemed to be working fine as I got no errors, but was stupid enough to do it to both cards.

Did a restart and now the screen is blank. I tried to do a blind flash, but I don't think the laptop is booting into DOS from my USB...

I had been checking out this thread (as I am having the exact same symptoms), but it doesn't ever give a final solution: http://forum.notebookreview.com/alienware-m17x/575707-h...

I have the original vBIOS' on a USB and a desktop. I have been calling several repair shops, but none are capable or willing to do it.

My only other solution is that my dad just bought a m14x r2 with a 2GB GT650m... Would I be able to put this one in my primary slot and then reflash my 5870 (one-by-one) back to the original vBIOS? If so, how do I know which slot is the primary slot and the slave slot?

ANY HELP IS MUCH APPRECIATED!
February 1, 2013 5:28:52 PM

I was thinking, would I be able to use a USB to HDMI adapter and get the screen to automatically output to an external monitor? Then I could flash them both back without attempting another unsuccessful blind flash...
m
0
l
February 1, 2013 5:42:08 PM

If it is possible on that model to boot from the intel HD graphics that I presume is present on the CPU....

Other than that your best bet is to find someone with the same model laptop and replace one at a time flashing the original bios onto one each time.
m
0
l
February 1, 2013 5:50:38 PM

Unfortunately there's no integrated graphics...

I would like to find someone with the same laptop, but I also go overseas for a long time next week.
m
0
l
!