Sign-in / Sign-up
Your question

DCC Send Error in Mirc with wireless router

Tags:
  • Routers
  • Wireless Router
  • Networking
Last response: in Networking
April 12, 2004 4:08:28 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Just purchased a Wireless Base Station MN-700 and now i
can't get my dcc send to work in MIRC anyone know how I
can fix this.

I have firewalls turned off. I think it is a porting
problem but not sure.

I found this article:

Edit the IRC protocol definition in the WSP admin, and add
port range for subsequent connection 1024-5000 for TCP
inbound connections.
Add a section to the configuration file similar to the
following: ["IRC application name"]
RemoteBindTcpPorts=0

If the IRC application is MIRC, click Setup on the File
menu, and select Local Info. In the IP Address field, type
the Internet IP address of the Proxy Server


but not really sure how to do this.

Please help.

Thanks in advance!!

More about : dcc send error mirc wireless router

Anonymous
April 13, 2004 12:32:13 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

DCC Send works here perfectly through my MN700.

One thing you should check.

In Mirc's Tools, Options
Under the Connect category, Local Info
Make sure your Lookup method is "server" and on connect, the Local Host
information is detected.

No rules needed anywhere else, no proxies, no nothing.

--
Jason Tsang - Microsoft MVP

Find out about the MS MVP Program -
http://mvp.support.microsoft.com/default.aspx

"Chris" <cy_designs@yahoo.com> wrote in message
news:1bb6001c420c1$89ddfbe0$a101280a@phx.gbl...
> Just purchased a Wireless Base Station MN-700 and now i
> can't get my dcc send to work in MIRC anyone know how I
> can fix this.
>
> I have firewalls turned off. I think it is a porting
> problem but not sure.
>
> I found this article:
>
> Edit the IRC protocol definition in the WSP admin, and add
> port range for subsequent connection 1024-5000 for TCP
> inbound connections.
> Add a section to the configuration file similar to the
> following: ["IRC application name"]
> RemoteBindTcpPorts=0
>
> If the IRC application is MIRC, click Setup on the File
> menu, and select Local Info. In the IP Address field, type
> the Internet IP address of the Proxy Server
>
>
> but not really sure how to do this.
>
> Please help.
>
> Thanks in advance!!
>