Sign in with
Sign up | Sign in
Your question

All games crashing to desktop, still running in background

Last response: in Graphics & Displays
Share
February 3, 2013 10:36:34 AM

Hello,

I've had an Alienware Aurora r3 running a GTX460 for over a year without any problems, I only run driving sims. My wife bought me a new Obutto simrig to which my BenQ 24" LED would not mount. I decided to go down the triple screen route in the future and so bought 3 LG 22" LEDs. When I used the first LG, games started to crash to the desktop after anything between 30 seconds and a minute. I switched to another of the LGs and things were ok. I therefore concluded the first LG was faulty and had it replaced. However the problem started to reoccur with the other LGs. All drivers were up to date and some days there would be no problem, others impossible to run games.

Last week, as a surprise birthday present my wife produced a Asus GTX680 (I have a wonderful wife!). I installed the 680 and everything ran like a dream, with no crashes. Three days later it was back. I tried firing up the system with the old BenQ but the problem persists. I can't run a single sim for more than a minute. When it happens the sim's icon is on the taskbar and I can hear the sound of me hitting something solid in the background! I can click on the icon and it will return to the game, only to minimise again after 30 seconds or so.

I am beginning to despair! Any ideas?

Aurora r3
i5 2400 @ 3.10ghz
Asus GTX 680
Windows 7 Home Premium edition 64 bit

February 3, 2013 3:42:39 PM

Solution found (I hope!)

After hours of searching I found this:

re: My Game Keeps Minimizing Every 1 Minute! [HELP PLEASE]

srdjanalijevic878 Its your tp-link (internet provider or wireless adapter of some sort) if i'm not mistaking . His process is TWCU.exe so you can try closing that process or removing the application .

I'm not entirely sure how safe is removing that process but if you have / had an usb wireless adapter from TP-Link it probably installed an application you still have in your computer. Try removing that application see if things get fixed.


-------------------
My wireless network card went bang around the same time as I got the new monitors so I replaced it with a TP-Link usb adapter. With all the other stuff going on I didn't associate the crashing with it at all. However, I've tried ending the twcu.exe in Task Manager and, hey presto, the problem has gone away! And the wireless still works perfectly.

Hope this helps someone else find their needle in a very frustrating haystack. :p 
Related resources
!