Sign in with
Sign up | Sign in
Your question

2 Routers connected through each other

Last response: in Networking
Share
March 9, 2012 12:29:58 PM

ok here's my problem
the cable is too short to lead from my computer to the room where the internet router is at.
so i thought of connecting one cable from my computer to another router that i have and then connect that router to the main router that gives us internet.(buying cables or getting anything is not an option to me i'm sorry,i might have some things in the house but that's all)
the thing is
after i do all of it
it won't let me connect
it says local area network connected and firewalled.
but i get no internet.
is it because i entered some wrong dns server or static ip or something?
maybe i connected the cables wrong?
there are many ports here you know
is there some specific i have to put cables into or ?
on the main router there are 4 ports,2 are red and say IPTV(it's a ZyXel 600 prestige series) and 2 yellow ports that say internet.into 1 of these yellow ones is the cable from the other router connected(gigaset SE 555 WLAN dsl,siemens,that's what's on the box). that cable leads to port that says ADSL.

then we have the cable that is connect to my computer,it is connect to LAN 4 and connected into the back of my computer at the right place.
the LAN 4 port has a green light also.it shows that is on probably or something like that.






please help me,it would mean a lot to me.
i need cable internet so i stop dying and lagging in games...xD...

More about : routers connected

March 9, 2012 12:59:18 PM

On the router that your computer is connected to which you mentioned is in Lan 4, what port is the line that is running from it to your other router plugged into? Try pluging it into one of the basic Lan 1,2, or 3 ports and at that point I believe it will just act as a dumb switch and should allow you to connect.
March 9, 2012 1:05:15 PM

the other end of that cable is connected to port 2 now
internet port 2(it doesn't say port 2 xd)
________
I X X X X I
the second x from the right. (when viewed from the back)


i have read on the net that if i have the wrong dns that i will not get internet either?
idk if this is 100% correct dns address
from the second screenshot

and idk if this matters but i have a wireless internet also on this computer,
i turn it off whenever i try to turn the cable internet on though.
Related resources
March 9, 2012 1:08:03 PM

still no connection
it says connected but i am not.
it is sending packets but it's not receiving any.
March 9, 2012 5:59:24 PM

Your screenshots aren't working.

Does your computer work when you plug the cable coming from the first router directly into it? I know you might have to move your computer to test that, but it is helpful for troubleshooting.
March 10, 2012 6:47:50 AM

You have to turn off the DHCP server on the second router to start. Check the IP range being supplied by your main router and manually add a corresponding (unused) address to the second router. The Gateway and DNSs on 2nd router should be the IP address of your main router, although adding your ISPs DNSs directly will also work.

If you can post your main routers LAN settings it would be very helpful!

Also be sure you are using straight ethernet cables and not crossover cables.
March 10, 2012 8:47:07 AM

tomatthe said:
Your screenshots aren't working.

Does your computer work when you plug the cable coming from the first router directly into it? I know you might have to move your computer to test that, but it is helpful for troubleshooting.




yes i tried that when my computer was on another location and it worked
the first router+cable+my computer=works!

but now it's too far away and i can't reach it
yeah i know it's stupid but i had to move it....
March 10, 2012 9:35:15 AM

ngrego said:
You have to turn off the DHCP server on the second router to start. Check the IP range being supplied by your main router and manually add a corresponding (unused) address to the second router. The Gateway and DNSs on 2nd router should be the IP address of your main router, although adding your ISPs DNSs directly will also work.

If you can post your main routers LAN settings it would be very helpful!

Also be sure you are using straight ethernet cables and not crossover cables.



ok i am trying to turn off the DHCP server on the main router.
idk how to do it on the second one because when i go 192.168.1.1 i get the stuff for the main router only i think...
do i have to place the second router there where the main one is now? so i check it's configuration also?



rightnow i am connected to the internet wirelessly,but it keeps raising my ms(latency whenever at undesired moments,like in games!!!!!!!) so i want to make THIS work.





i hope these screenshots work
i've set them as urls now

March 10, 2012 9:37:45 AM



This is how it looks like if you're wondering
and btw
there is another computer that has to connect to the main router
but wirelessly
i have to set up a static IP there also, right?
March 11, 2012 9:02:14 AM

If I understand correctly, you have connected the siemens gigaset router to the Zyxel which is connected to the internet. So the router labeled "First Router" in this image ( http://i41.tinypic.com/262w9dv.jpg ) is the one causing the problem (Siemens Gigaset)?

If that's the case then you have to connect to 192.168.2.1. that is the default IP for this particular router.
Connect a cable from your pc to the siemens and remove all other cables.
Wait for your pc to aquire an address from dhcp.
Type 192.168.2.1 into your browser and login to the siemens router.
Go to LAN Settings and find DHCP setup (like in this image http://www.uploadscreenshot.com/image/816889/6454804 ) and turn off dhcp.
example: For the Zyxel you would select "Disabled" (not "Server") from the first box labeled "DHCP"

Since your Zyxel (192.168.1.1) is serving addresses from 192.168.1.30 - 192.168.1.60 (30 addresses), you should assign the Siemens an address under 192.168.1.30 so that it is not in the dhcp pool.
Assign the Siemens IP: 192.168.1.2 Subnet: 255.255.255.0 Gateway: 192.168.1.1 DNS: 192.168.1.1

Save the settings on the Siemens and then connect it back to the Zyxel (internet port) and try to connect.

Also important, If you can find any Security settings (firewall etc.) on the siemens router turn them off! Your main router will handle the security on it's own. I read that Siemens router firewalls do cause problems.

I hope that was helpful, please tell us how it goes!
March 12, 2012 7:12:36 PM

whenever i try to access 192.168.2.1 for siemens
it says:

The connection was reset







The connection to the server was reset while the page was loading.





The site could be temporarily unavailable or too busy. Try again in a few
moments.
If you are unable to load any pages, check your computer's network
connection.
If your computer or network is protected by a firewall or proxy, make sure
that Firefox is permitted to access the Web.


could you please just easy up a few things for me =S
so..
i have to turn off DHCP on both routers and make a static IP and dns for this computer?
is that right?
what should the IP be like?

March 12, 2012 9:14:52 PM

No you only have to turn it off on one router. You can have only one dhcp server running on your network. If the Zyxel is your "Main Router", turn off the dhcp on the "First Router" Siemens.

When you try to connect to your Siemens (192.168.2.1):
If you want to be sure it has a clean configuration do a factory reset.
Be sure to disconnect it from the rest of the network.
Leave only your PC connected to it.
It should give you an ip if it's dhcp is running.
If it doesn't then the dhcp is off so you will have to assign your pc an ip and subnet (192.168.2.2 - 255.255.255.0) to get access.

Otherwise you may have to find a user manual for more info... :( 
March 12, 2012 9:54:29 PM

when i go 192.168.2.1 it won't show me anything
connection reset blah blah bla

i tried to reset the router
i held the reset button down for like half a minute
the lights go down except the power one and that's it
i still get the problem loading page
i can't freaking access the damn router configuration =(
so i have to let the dhcp on the zyxel and i need to have it turned on for tcp/ip options on my connection also?

March 13, 2012 5:58:12 AM

Try turning off the pop-up blocker on your browser.
You know another solution is to use a longer cable, it will only cost you a few bucks...
March 14, 2012 7:40:27 PM

yeh i finally got a 9 meter cable now
it's awesome
it works now
Tnx for the help!!!
No more me dying due to lag hahahahaha!!!!!
!