Sign in with
Sign up | Sign in
Your question

Green and Pink Pixels/ Artifacts in Pattern?

Last response: in Graphics & Displays
Share
February 3, 2013 8:43:15 PM

I posted this awhile back and got barely any hits, so I'll ask again. I just upgraded my graphics card to a Gigabyte 9500 GT, (Overclocked version of nVidias) and I've been having this issue since I got it. I can load up a webpage, and it will be fine. For about a minute. Then these pixel things get worse and worse. I don't know what to do. I've reinstalled drivers several times, Overclocked, Underclocked, and everything in between. My GPU temp right now is at 48C, and it rarely gets over 50C. I can't play any PC Games, except emulator ones. (PSX, GBA, etc.) I can't even play Slenderman! This NEVER happens on my desktop, always on by browser. Any help will be greatly appreciated. :pfff:  :non:  :ouch:  :heink:  :cry:  :fou:  :cry:  :fou:  :cry:  :fou: 
Specs:
Windows 7 32 Bit
Core 2 Duo Dual Core 2.8 Ghz
GIGABYTE GeForce 9500 GT
6 GB DDr2 RAM (3.25 Usable)
Some WD Terrible HDD. Around 120GB (Awful, I know)

Here's a screenshot of my screen...
http://s1342.beta.photobucket.com/user/Jonah_Jeans/medi...
a c 79 U Graphics card
February 3, 2013 9:05:29 PM

full specs. and do u have the latest drivers.é

m
0
l
a b U Graphics card
February 3, 2013 9:16:31 PM

Download msi Afterburner and reduce VRAM frequency.
m
0
l
Related resources
a b U Graphics card
February 3, 2013 9:17:55 PM

you "just" upgraded, to a very old card. where did u get it? its a good possibility its bad.
m
0
l
a b U Graphics card
February 3, 2013 9:27:47 PM

I second wilhelm since the old GT 9500 can most probably be a secondhand card. Maybe you could tell us where you got the card and if your rig was going fine until the "upgrade"
m
0
l
a c 79 U Graphics card
February 3, 2013 9:29:51 PM

if its having issues, u can maybe rma the card if its still under warranty

m
0
l
February 3, 2013 9:39:32 PM

What other specs should I provide?
I am on the latest driver version
Ebay, but it was sealed and New.
It was sort of going fine. I didn't have this problem but I couldn't run any games and graphics were real choppy.
m
0
l
a c 79 U Graphics card
February 3, 2013 9:43:56 PM

did u install ur old graphic drivers. like powersupply. cpu. ram. mobo. etc

m
0
l
a c 271 U Graphics card
February 3, 2013 9:45:16 PM

JonahJay said:
I posted this awhile back and got barely any hits, so I'll ask again. I just upgraded my graphics card to a Gigabyte 9500 GT, (Overclocked version of nVidias) and I've been having this issue since I got it. I can load up a webpage, and it will be fine. For about a minute. Then these pixel things get worse and worse. I don't know what to do. I've reinstalled drivers several times, Overclocked, Underclocked, and everything in between. My GPU temp right now is at 48C, and it rarely gets over 50C. I can't play any PC Games, except emulator ones. (PSX, GBA, etc.) I can't even play Slenderman! This NEVER happens on my desktop, always on by browser. Any help will be greatly appreciated. :pfff:  :non:  :ouch:  :heink:  :cry:  :fou:  :cry:  :fou:  :cry:  :fou: 
Specs:
Windows 7 32 Bit
Core 2 Duo Dual Core 2.8 Ghz
GIGABYTE GeForce 9500 GT
6 GB DDr2 RAM (3.25 Usable)
Some WD Terrible HDD. Around 120GB (Awful, I know)

Here's a screenshot of my screen...
http://s1342.beta.photobucket.com/user/Jonah_Jeans/medi...

Do yourself a favour and don't bump this one if it dies without a trace.
m
0
l
February 3, 2013 9:56:14 PM

I uninstalled my old GPU drivers and installed new ones. Thats it
m
0
l
a c 79 U Graphics card
February 3, 2013 9:57:18 PM

maybe try contacting the company that makes ur gpu. so u can rma it sounds like a hardware issue not software.

m
0
l
February 3, 2013 9:58:59 PM

Ugh. It's just such a hassle...I already have. I just really want to find a work around...
m
0
l
a c 79 U Graphics card
February 3, 2013 10:11:38 PM

have u tried uninstalling it. and reinstalling it?

checking for dust.

did u defrag ur hd. and scandisk it for errors. got latest drivers for everything else?


m
0
l
February 3, 2013 10:12:07 PM

Yes, yes, and yes, today infact.
m
0
l
a b U Graphics card
February 3, 2013 10:24:50 PM

how old is this card?
m
0
l
February 3, 2013 10:31:25 PM

daswilhelm said:
how old is this card?

Its not really "New Generation" But its new in terms of being used.
m
0
l
a c 79 U Graphics card
February 3, 2013 10:32:06 PM

was it bought new?

m
0
l
a b U Graphics card
February 3, 2013 10:34:10 PM

so you just pulled this thing out of its packaging? its like shiny and new?
m
0
l
a b U Graphics card
February 3, 2013 10:59:13 PM

didnt see the ebay reference sorry
m
0
l
February 3, 2013 11:30:46 PM

Its 2x2gb and 2x1gb Weird I know, but I had to save some money. Haha
m
0
l
a c 79 U Graphics card
February 3, 2013 11:31:31 PM

id try rma it. seems like ur best sh0t

m
0
l
February 3, 2013 11:38:19 PM

I'd hate to be without a PC for awhile, thats why im skeptical.
m
0
l
a c 79 U Graphics card
February 3, 2013 11:42:29 PM

well if its giving u issues. dunno why ud keep it.

m
0
l
!