Sign in with
Sign up | Sign in
Your question

Speakers quit working

Tags:
  • Radeon
  • Speakers
  • Graphics Cards
  • Graphics
Last response: in Graphics & Displays
Share
February 4, 2013 2:08:11 PM

Hello, I booted up this morning and have no sound. Am using the ATI Radeon HD6570 video card and the HDMI output for audio. Checked drivers, OK. Can't get my speakers to test using the Control Panel, Sound, Speaker setup routine. Yesterday sound was working fine.

More about : speakers quit working

a b U Graphics card
February 4, 2013 2:33:52 PM

So the speakers are on the monitor?
Have you tried it on another PC/laptop?
Uninstall/reinstall drivers?

If none of the above work then your onboard audio may have stopped working. its not uncommon for the onboard audio on motherboards to give out. Short of an RMA, you can get a audio USB adapter from your local PC shop
m
0
l
a b U Graphics card
February 4, 2013 3:06:23 PM

First of all, the onboard audio has nothing to do with the hdmi sound. The HD6570 has it's own audio chip. You say you can not get the speaker setup to work? Is the standard playback device still set to HDMI? Do you see the bars moving next to it, when playing a soundfile?
m
0
l
February 4, 2013 5:03:54 PM

noidea_77 said:
First of all, the onboard audio has nothing to do with the hdmi sound. The HD6570 has it's own audio chip. You say you can not get the speaker setup to work? Is the standard playback device still set to HDMI? Do you see the bars moving next to it, when playing a soundfile?


The playback device is set to ATI HDMI Output. The little green bars go up and down indicating that the software is producing sound. I tried plugging in a headset to the front of the tower and no joy. Also, the ATI HDMI is set as the default. I also have a Creative SB X-Fi sound card that I use for something else and shouldn't be a factor, I believe. I'm stumped unless there's a hardware issue with the video card.
m
0
l
!