Sign in with
Sign up | Sign in
Your question

NEED HELP!

Last response: in Graphics & Displays
Share
February 4, 2013 4:47:47 PM

I have a 550 ti in my computer right now and my pc runs fine until i start playing any game. After about 5 minutes it just crashes and goes to a white/purple screen and sometimes all of the fans turn off for a second and then come back on but it says no signal with a blue screen on my monitor. Is this my graphics card doing this or something else? i dont want to buy a new one if i dont have to and if i do buy a new one i dont want it to have the same problem im having now. I also download the newest drivers from nvidia and one of the older ones too just to make sure it wasn't the drivers but it still has the same problem. PLEASE HELP
thanks for any replies,
steve

More about : question

a b U Graphics card
February 4, 2013 4:51:45 PM

What kind and watt of psu do you have. Might be dying.
m
0
l
a b U Graphics card
February 4, 2013 4:51:57 PM

make sure your video card is not overheating
downlaod and run msi afterburner. in this software you can check your temps and change and increase the fan if the card is running too hot
m
0
l
Related resources
February 4, 2013 4:54:46 PM

christop said:
What kind and watt of psu do you have. Might be dying.

I have a rosewill continuous 630W that i just bought last month and the system requirements for my build is 400W
m
0
l
February 4, 2013 4:56:06 PM

alvine said:
make sure your video card is not overheating
downlaod and run msi afterburner. in this software you can check your temps and change and increase the fan if the card is running too hot

I use EVGA precision X on my computer and ive never gotten the card over 40 C because it shuts down before it gets there in games
m
0
l
!