Sign in with
Sign up | Sign in
Your question

Problem with new video card (7850)

Last response: in Graphics & Displays
Share
February 5, 2013 3:28:02 AM

I got a Gigabyte 7850 OC and it works awesome but When I start up the computer I cannot enter the BIOS...I never see an option, and when I press the key to enter it (Del) the startup process freezes and ..I'm forced to restart... when i hit the button the screen is black and then appears the screen with windows loading... before the new video card.. the first thing on the screen when i hit the button was the bios/mb stuff

please help :/ 

Mobo MSI 890GXM-G65
(this wasnt happening with my old video card)

i reset the cmos but anything changed
a b U Graphics card
February 5, 2013 3:49:05 AM

upgrade bios if you have not done it till now
m
0
l
February 5, 2013 4:21:47 AM

try running it on onboard video card (take out the external videocard)if it runs then graphics card is the culprit. happened with me(9800gt)
m
0
l
Related resources
February 5, 2013 4:24:24 AM

sumitd said:
try running it on onboard video card (take out the external videocard)if it runs then graphics card is the culprit. happened with me(9800gt)


with the onboard video works fine... the problem is with the card
m
0
l
February 5, 2013 4:25:07 AM

akshayghai29785 said:
upgrade bios if you have not done it till now


i'll try that tomorrow and let you know ;) 
m
0
l
a c 204 U Graphics card
February 5, 2013 5:07:48 AM

use the vendor windows bios changing program. check to se if the ipgpu is the first video device or your gpu. on some cards the hdmi port post slower then the dvi port. some people that want to see there bios screen have to use a dvi to hdmi cable.
m
0
l
!