Lease time problem with linksys E1200

lease time problem with linksys E1200, every 2 hrs my router automatically renew ip address and it disconnect me to the Internet. Its so annoying. How can i change the lease time ? The router's default lease time was set to 2 hrs only ...
I really need some help ...
4 answers Last reply
More about lease time problem linksys e1200
  1. You mean the lease time of the external IP address? If so then you can't. The lease time is set by your ISP. :(

    Or do you mean the lease that your router gives to your PC? Is so, I have never seen a router that did not have a lease time of 24 hours, and I have never seen a setting to change it.
  2. If its happening on a regular basis, you are gonna contact the ISP as they do set it for a certain period of time..................................

    See, world's first wireless touch screen router called Almond from Securifi.

    http://news.cnet.com/8301-17938_105-57383805-1/securifi-almond-a-wireless-router-for-the-post-pc-era/
  3. Check the DHCP setup on your router, there should be a lease time box where you can enter a value. If you find this setting and the lease time is not 2 hours, don't touch it and contact your ISP to explain the problem.
  4. I don't see how DHCP can be the problem unless the DHCP server is refusing a request to keep the same IP address and in turn assigns a new one or there is a non-compliant DHCP server.

    Basicall your computer or modem says "Hey, my lease is going to expire soon. I'd like to keep my current address". The DHCP server either acknowledges or declines. Your PC/device doesn't loose the address in the interim. It should only lose it if the DHCP server declines.

    I'm not saying that DHCP isn't the problem, just that it may be elsewhere.
Ask a new question

Read More

Routers Linksys Networking