Broken stripe

My RAID array broke for some reason this morning. I have no idea why, I just booted it up and my highpoint controller reports a broken stripe. Is there some software that can fix the stripe? Here's my info:

Abit KT7A-RAID (Highpoint 370 controller)
2 x Seagate U6 in RAID 0
etc.

Any help is appreciated.

Kidane


Det finns inget dåligt väder - bara dåliga kläder
4 answers Last reply
More about broken stripe
  1. Did you test the drives? Is one bad? This is the problem with RAID0, you risk all data! I myself run raid 0 in one machine, but no critical data is on that one. On my other machines I run 0/1 and 5 both of which can recover from drive failure. If one of the drives is hosed, yer screwed. Replace the drive and start over....

    Jesus saves, but Mario scores!!!
  2. If only one of the disk in the array in RAID 0 is unusable you lost all the data. Why store data on a RAID array ? It should be used only for the OS, page file and applications. All stuffs that can be reinstalled.
    As last chance try to connect the disk to the IDE channels and look in the bios if they are correctly recognized. If not try to change the flat cables or fix them better. Do not attempt to access to the disk connected to the IDE channel because it is obviously unreadible.
    If the BIOS recognize the disks, try again with the RAID card. And best wishes !!
  3. I figured out what the problem was. One of my cables is messed up. I switched them around and it works now. POS rounded cables....

    Thanks for the help though.

    Kidane


    Det finns inget dåligt väder - bara dåliga kläder
  4. Sweet!! Gotta love when its simple =)

    Jesus saves, but Mario scores!!!
Ask a new question

Read More

Hard Drives NAS / RAID Controller Highpoint Storage