Solved

Graphics Card "Hiccups"

I have a Gigabyte Windforce Radeon HD 7950 and when ever I play games for an extended amount of time I notice that once every 30 minutes or so the game with seem to freeze for a second or two and I can hear the fans on the GPU slow significantly for a couple of seconds then they will pick back up and the game will run smoothly again. I'm running the catalyst 12.11 driver and I was wondering if this was a driver problem, or a problem with my GPU, or something else?
3 answers Last reply Best Answer
More about graphics card hiccups
  1. Best answer
    Windows contains a number of (very irritating) "Automatic Features" that are supposed to "Save Power"
    A. When these features are enabled, it causes a bunch of problems.
    B. Windows shuts down your system to sleep, hibernate, standby, etc..etc...
    C. After shutting down system to "save power" the system malfunctions when you try to wake it up again...and locks up, freezes, etc...
    It locks the mouse, it locks the keyboard, it shuts off the display, and locks out the hard drive, it shuts off USB devices, etc...etc...
    D. This will cause you to pull your hair out, and go to the funny farm...(those nice young men in their pretty white coats)
    E. Make it stop, please make it stop.
    F. Shut off all these (very irritating) "features" and USE your computer (for a change):

    Click Start, Click Control Panel, Click ( in power options) Choose a Power Plan
    Check the Box that says "high performance"
    Click "change plan settings"
    Turn off display: set to NEVER
    Put the computer to sleep: set to NEVER
    Click: Change advanced plan settings
    Select "high performance" from the drop down menu
    Scroll down the list: Click on the + signs to expand the choices for each item on the list.
    Require a password on wake up: set to NO
    Hard disk: turn off the hard disk: set to NEVER
    Wireless adapter settings:
    Sleep: set to NEVER
    Allow Hybrid sleep: set to NEVER
    Hibernate after: set to NEVER
    Allow wake timers: set to disable
    USB settings:
    USB selective suspend setting: set to NEVER
    Power Buttons and lid:
    Power button action: Setting: set to shut down
    Sleep Button Action: set to: do nothing
    PCI Express:
    Link State Power Management, Setting: OFF
    Processor Power Management:
    System Cooling Policy: setting: Active
    Display
    Turn off display after: setting: NEVER
    Multimedia Settings:
    When Sharing Media: Setting: Prevent idling to sleep
    When Playing Video: Setting: Optimize Video
    Click APPLY
    Click OK

    Go into the power profiles,
    set standby, hibernate and sleep to OFF
    leave the monitor standby ON, that's OK (maybe not, try OFF)
    Set the Hard Drive standby to NEVER
    Set system Performance to MAXIMUM, not "quiet mode."

    Open the bios set up and make sure "cool and quiet" is OFF. (AMD)
    If there is a power saver or a "quiet mode" in the bios, shut it off...
    There may be a performance setting in the bios setup you have...make sure it's cranked up to max.
    in the bios, see that the allocation for video, if available, is maxed.

    Now open the hardware manager profiles...
    click start
    click computer
    click system properties
    click device manager
    double click on mice and other pointing devices
    right click on HID compliant mouse
    left click on properties
    click on the power management tab
    UN-check the box that says: "allow the computer to turn off this device to save power." (there is now NO check mark in this box)
    click OK

    Now repeat this procedure for all mice, monitors, keyboards, and ALL USB ports on the device manager list.

    You must open ALL the devices one at a time, as above, and turn off the power saver, for each device.
  2. wow, billy joel sang a song about you.......... angry young man........ lol
  3. Best answer selected by Spartin503.
Ask a new question

Read More

Radeon Games Graphics Cards Graphics