Sign in with
Sign up | Sign in
Your question

Local area connection doesnt have a vald ip configuration

Last response: in Networking
Share
March 12, 2012 7:52:08 PM

I had my computer hooked up to the internet thru a wireless adapter and it broke so trying to hook it up thru a direct connection Ethernet cord into my router but its not working been giving me a couple answers to the problem one being that the local area connection doesn't have a valid up configuration and one other that hasn't popped up recently for me to write down but I've been searching all kinds of forums and trying all the usual problem fixers but I don't have a disk to reboot my operating system or anything and can't restore to previous settings cause the person I bought it from had it set to not make a back up recovery file I was thinking it might have something to do with the wireless adapter being installed but I can't find anywhere to uninstall that or change my settings off of a wireless adaptor situation... What should I do?
March 12, 2012 7:59:25 PM

Open the command prompt window and type ipconfig and post the results.

Without seeing that information, I would guess that you need to change the network adapter settings to automatically obtain an IP address (from the router DHCP server) and check to see that your router DHCP is enabled.
m
0
l
March 12, 2012 8:25:48 PM

Ethernet adapter local area connections:

Connection-specific DNS suffix . :
Link-local IPv6 Address . . . . . : Fe80: :90df : 16c5 : e191 : ae99%10
Autoconfiguration IPv4 Address : 169.254.174.153
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :

Tunnel adapter isatap. {4A95CA13-667D-478C-869E-D4F3D0D0F83B} :

Media state . . . . . . . . . . . : Messiah disconnected
Connection-specific DNS Suffix .:

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix .:

C>
m
0
l
Related resources
March 12, 2012 8:36:22 PM

It seems that your wired router is not correctly configured -- that IP address is an outside address and you have no gateway address. What brand and model router are you using for the wired connection?

What you need to do is set up the router to assign DHCP addresses to the internal network devices and the computer to automatically get an IP address from the local gateway DHCP service.
m
0
l
March 12, 2012 9:08:21 PM

Its a belkin n750 DB wireless n+ router model:f9k1103v1
m
0
l
March 12, 2012 11:25:49 PM

Okay, so take a look at your router manual. Go into the router configuration page by typing the router gateway address, ID and password into your computer browser. The manual will have the default settings for all these listed early in the manual.

What you need to do is insure that the router DHCP is on, and enter the router's internal network IP gateway address (something like 192.168.x.1) into the computer network configuration as the computer's gateway address. Also set the computer to automatically obtain an IP address from the gateway in the network control panel, adapter settings.

Then when you type ipconfig into the command prompt on the computer you should see the router gateway address as the gateway and an internal IP address as the computer address that is in the same network range as the router gateway (something like 192.168.x.y, where y is > 1).
m
0
l
!