Sign in with
Sign up | Sign in
Your question
Closed

Asus P8Z77- V LK + i5 3570k - dedicated gpu = boot loop

Last response: in Graphics & Displays
Share
February 6, 2013 11:24:53 PM

This is pretty much what happened: I had a GTX 660 Ti superclocked card in my custom homebuilt rig, and I gave it to a friend I was also building a computer for, I also gave her the only 8gb stick of corsair vengeance memory I had. Well I finally got some more memory for myself and put in 16gbs (2 x 8), but I'm still waiting for my other graphics card to come in.

I had heard that the i5 3570K had integrated HD4000 graphics, and i was hoping i could somehow use that until i actually got my gtx 690 in, just to browse the web or whatever until then, but i cant figure out how to do it, if I can at all, that is. Ive got my dvi monitor hooked up to the mobo and I can get to the bios and mess with things, and I can post and see my parts if I do a MEM OK on the board.

However, I DID overclock the processor to 4.5ghz with Asus's Ai suite program, and I feel like its not getting to the windows logo because of it, after the bios screen, my computer goes black and my computer loops over and over in little short bursts.

My question is, do I even have any options? Can i use integrated graphics to run the OS? I tried to figure out how to format and reinstall, but I can't even load up windows recovery on this bootable image file I put on a USB. What can I do? How can I reset the overclock settings if thats the problem? Just.... Any kind of advice, questions, or observations would help me out, thanks in advance.
February 6, 2013 11:37:39 PM

Ummm...what? Yes the HD4000 can run the OS.

Were you using the 660 Ti and then ripped it out, hoping the system would auto-detect the IGPU? (Not being sarcastic just trying to understand what happened)

When you see the BIOS screen, spam the F2 button (or whatever it is on your mobo to get to the BIOS GUI). Make sure your IGPU is enabled, etc. I don't know your mobo well so I couldn't tell you the exact options you will see. Definitely reset the clock settings to stock so you can see if it'll boot. You need to do things like that to rule out various problems.
Score
0
February 7, 2013 12:00:28 AM

Pretty much, yes XD I've enabled igpu on the mobo and tried many different options on getting the igpu to be detected first, but that doesn't help either, it just makes the boot loops a couple seconds longer than usual I can't figure out how to reset the cpu clock settings, ive never really messed with manually entering any numbers, I'm assuming just set it to 3.4-5 on all cores? Do I need drivers for the Intel hd4000 from another computer? How the heck would I install it if I can't even boot from a USB drive? I might upload a video off my phone toyYouTube and link it here to roughly give everyone an idea of all the advanced options I have and get feedback on what I should mess with or not.
Score
0
Related resources

Best solution

February 7, 2013 12:12:18 AM

I had a boot looping problem similar to what you are describing. Turned out it was my Hard Drive type somehow got changed in the bios. No clue how or why.... but it did so it wasn't noticing my HD.
Maybe yanking the card caused a glitch that caused something else to go wonky and you're looking in the wrong haystack for the proverbial needle?

Past that I dunno what to tell ya other than good luck and post the fix when you find it.

Rob
Share
February 7, 2013 4:14:04 AM

So I tried resetting the bios by resetting the RTC RAM, did absolutely nothing, so then I borrowed a bootable USB with Linux on it, ran just fine, so i know its using SOME kind of graphics, which is a good sign, but i can't mount the HDD, so... Now I'm in the process of formatting it as we speak and reinstalling windows 7 ultimate, which I now figured out the copy I had was just the files lazily dragged and dropped into a USB and not actually a bootable iso image. Tis a shame I lost about 300Gbs of steam games and 2 days worth of updating windows, but everything seems to be up and running again, now I get to test out Intel's complimentary integrated graphics. Thanks again guys!
Score
0
February 7, 2013 4:14:26 AM

Best answer selected by Mustang67537.
Score
0
a c 206 U Graphics card
February 7, 2013 4:19:55 AM

make sure with asus mb you have all the bios updates. the issue with windows boot loop is the mvp software on the asus install disk. it make to bond a ipgpu and gpu together. it so buggy that most system crash when trying to use it. when you install windows and your in windows for the first time. install the intel chipset driver from intel first then reboot then install the intel video driver for ipgpu it newer on intel web page. the only setting you need to change in the bios is under ai tweeker to change the dram speed to xmp profile to max your ram speed out.
Score
0
February 7, 2013 6:13:05 AM

Thanks for the pro tip! Kinda makes sense :)  I'll do that
Score
0
!