Gateway laptop wireless not on

this model does not have a button and the fn key combo has no effect.
The adaptor shows fine in device manager.
How can I turn the wireless back on?
I had this problem once before but can't remember how to turn it on.
It seems like a box popped up asking if I wanted to restart the wireless.
Reply to mooseye
47 answers Last reply
More about gateway laptop wireless
  1. Try to press Fn +F2 on your keyboard < Usually works on Gateway
    Reply to SR-71 Blackbird
  2. SR-71 Blackbird said:
    Try to press Fn +F2 on your keyboard < Usually works on Gateway

    As stated, the fn+f2 key press has no effect.
    Reply to mooseye
  3. Did you try to disable and then enable it in the device manager?
    Reply to SR-71 Blackbird
  4. SR-71 Blackbird said:
    Did you try to disable and then enable it in the device manager?

    I have and also uninstall and reinstall
    Reply to mooseye
  5. there is a "wireless on" button in mobility center but it is shaded out.
    The icon shows wireless off.
    Reply to mooseye
  6. What model is it?
    Reply to SR-71 Blackbird
  7. SR-71 Blackbird said:
    What model is it?

    It is NV53A 75u
    Reply to mooseye
  8. Go to Start,then all programs,then click the windows mobility center,when the window opens click turn wireless on.
    Reply to SR-71 Blackbird
  9. Any Luck?
    Reply to SR-71 Blackbird
  10. Also as stated before, the wireless on button is shaded out and the icon says wireless off.
    Reply to mooseye
  11. I see this problem posted all over the web but no one seems to have a solution.
    I have tried every possible fix that I have been able to find.
    Now the fn+f2 shows the wireless icon on the screen when pressed but will not change it to on. So something I have done did at least make the f2 wake up, just still won't turn the wireless on.
    Reply to mooseye
  12. bump????
    Reply to mooseye
  13. SR-71 Blackbird said:
    Go to Start,then all programs,then click the windows mobility center,when the window opens click turn wireless on.


    Confirmed, this works. Windows Mobility Center showed wifi "enabled", but disabling and re-enabling did the trick. :bounce:
    Reply to Fthisjob
  14. mooseye said:
    I see this problem posted all over the web but no one seems to have a solution.
    I have tried every possible fix that I have been able to find.
    Now the fn+f2 shows the wireless icon on the screen when pressed but will not change it to on. So something I have done did at least make the f2 wake up, just still won't turn the wireless on.



    I am having the same problem you were. the button is dithered out, I cannot press it. Do you know how you got it to turn on?
    Reply to JAS_67


  15. Go into Control Panel and Network Setup (if XP )or Network and Sharing Centre in Vista to Windows 7 and 8 then right click the Wireless Connection. Make sure it's enabled and if it is, delete it completely then restart. The system will reconstitute the connection and, hopefully, work properly.

    Reply to Saga Lout
  16. Above the function keys are buttons that you can touch to turn on/off which includes the wireless button (the third one over). You should see a large P above the F7 button and it is two to the right of that. You just have to press it to turn the wireless back on.
    Reply to sdunn


  17. Press

    win key+F3
    Reply to lazoyu
  18. same problem i have.i go to troubleshooting on wireless icon and it fixes the problem -says "default gateway fixed. irritating.every half hour it happens.

    A.R.Natarajan
    Reply to natcomp
  19. lazoyu said:


    Press

    win key+F3


    Works fine, good one.
    Reply to salichuma
  20. lazoyu said:


    Press

    win key+F3


    The Fn+F2 key (which is marked with the wifi antennae) did not work...

    Excellent!!!! That did it for my NE56R12U, been having trouble for weeks, THANK YOU!!!!!!!
    Reply to hmelend
  21. If all fail go download an updated firmware for your bios .
    Reply to jenkae
  22. I had a similar issue except wireless did not show up in device manager. If you go to device manager>network adapters, and you don't see anything for wireless you might need to download the driver. For Gateway, go to their website to install driver. If you have the driver, maybe try uninstalling it, and reinstall.
    Reply to ck2004
  23. I have the same problem with the gateway model NV52L15u, any answers?
    Reply to dagordon
  24. lazoyu said:


    Press

    win key+F3


    Omg! Thank you!
    Reply to Shadowkattx
  25. YES!!!! thank you . same issue, driving me crazy.. but Win F3 worked
    Reply to kazarie
  26. right click on the wifi you want to connect. click "status". click "properties". double click "internet protocol version 4". select obtain an IP address automatically. click "OK". This process should work.
    Reply to shahryal
  27. What I did for the gateway laptop- go to Control Panel. Device and Printers. Device manager. Network adapters. ×whatevername×wireless network adapter. Advanced. AdHoc 11n. Then under Value I clicked enable.
    Reply to Amy Yanger
  28. I ran into this issue after performing factory recovery. There were no updated drivers on Gateway website. After disabling and enabling, uninstalling and reinstalling, still not working,

    Finally, I reset the network winsock by doing the following:

    Click "Start"
    In the Search box, type "cmd"
    Once windows finds it, right click on it and choose "Run as Administrator"
    Click "Yes" on the prompt
    Next, the command prompt window will open
    Type the following and then press "enter":
    netsh winsock reset

    You will get a message that windows successfully reset the catalog and requires restart.
    Restart your computer and your Wi-Fi should be active.
    Reply to fcs
  29. fcs said:
    I ran into this issue after performing factory recovery. There were no updated drivers on Gateway website. After disabling and enabling, uninstalling and reinstalling, still not working,

    Finally, I reset the network winsock by doing the following:

    Click "Start"
    In the Search box, type "cmd"
    Once windows finds it, right click on it and choose "Run as Administrator"
    Click "Yes" on the prompt
    Next, the command prompt window will open
    Type the following and then press "enter":
    netsh winsock reset

    You will get a message that windows successfully reset the catalog and requires restart.
    Restart your computer and your Wi-Fi should be active.
    Reply to pbandj_1
  30. lazoyu said:


    Press

    win key+F3


    The ONLY thing that worked. Thank you.
    Reply to Sarishly
  31. Oddly enough my niece's Gateway NE56R laptop just lost wireless capability. I tried the Fn+F3 along with numerous other solutions that worked for others. Still no go. Nothing would enable the wireless. So I pulled the card and put it back...no go. Windows said it was working properly. With nothing left to try I decided to ping the card to see if it was faulty. From a command prompt I typed ping 127.0.0.1 and lt tested perfect with no packet loss. Right after the test I hit Win+F3 and it worked!!!!!! I guess it got hung somehow and the ping test made it send so I could enable it. Working fine now.
    Reply to Joseph_41
  32. Go to Network and Sharing Center, in Control Panel or by right clicking the Wireless Network symbol on your taskbar. Right click on your wireless network adapter and select Properties. Wi-Fi properties dialog box will open to networking tab. The networking dialog box for Wi-Fi properties will show a list of items the connection uses. Make sure "Microsoft LLPD Protocol Driver" is selected (check the box). Click OK. This will turn your WIFI adapter on, enable the adaptor and load necessary drivers for the adapter. You should now see your adaptor is on and working, and you should be able to connect to any available networks. Good luck.:pt1cable::bounce::pt1cable:
    Reply to Skajellifetti
  33. I've been searching for about 5 hours for a solution. It is now 1:05 am here in Louisiana. The only solution after trying every advice from these posts and others from different sites, is to UPDATE the Bios! Go to Google and type "update bios gateway" and then select the first result (drivers & downloads)
    Reply to Msprofit
  34. do you think you could help me ?I am having the same problem with my gateway, I am trying to follow your steps. I got to the point where i am in network and sharing center, what do you mean by "right click wireless connection" I have been trying to fix my laptop for a few weeks now.

    Go into Control Panel and Network Setup (if XP )or Network and Sharing Centre in Vista to Windows 7 and 8 then right click the Wireless Connection. Make sure it's enabled and if it is, delete it completely then restart. The system will reconstitute the connection and, hopefully, work properly.

    [/#0005ff]
    Reply to Judy_26


  35. Go into Control Panel and Network Setup (if XP )or Network and Sharing Centre in Vista to Windows 7 and 8 then right click the Wireless Connection. Make sure it's enabled and if it is, delete it completely then restart. The system will reconstitute the connection and, hopefully, work properly.





    it worked it was brilliant.... thanks alot.
    Reply to Khijab
  36. Joseph_41 said:
    Oddly enough my niece's Gateway NE56R laptop just lost wireless capability. I tried the Fn+F3 along with numerous other solutions that worked for others. Still no go. Nothing would enable the wireless. So I pulled the card and put it back...no go. Windows said it was working properly. With nothing left to try I decided to ping the card to see if it was faulty. From a command prompt I typed ping 127.0.0.1 and lt tested perfect with no packet loss. Right after the test I hit Win+F3 and it worked!!!!!! I guess it got hung somehow and the ping test made it send so I could enable it. Working fine now.


    Thank you!!! It worked like a charm!!!!!!
    Reply to Kronin
  37. Amy Yanger said:
    What I did for the gateway laptop- go to Control Panel. Device and Printers. Device manager. Network adapters. ×whatevername×wireless network adapter. Advanced. AdHoc 11n. Then under Value I clicked enable.

    Amy..you finally helped me..with a twist! None of the solutions in this thread were doing a thing to enable the disabled wifi service on my Gateway NV52L laptop. I had even upgraded the OS from Windows 8 to 8.1 and replaced the Wifi adapter with a brand new one. Nothing! Then I went to Control Panel, Hardware, Device Manager, Network Adapters, and double clicked on my wifi adapter to open configuration settings. I clicked on the Power Management tab and there is a check box that states "Allow computer to turn off this device to save power" which was checked. I unchecked THAT and BOOM! My wifi adapter came back on and I'm in business.
    Reply to sd0402
  38. I pressed f4 mine was shaded out too i just pressed random buttons and it worked on f4
    Reply to Daisy_3
  39. i found this useful blog checkout see if it works http://fixingblog.com/gateway-laptop-not-connecting-wireless-network/ . thanks
    Reply to parshu_1
  40. on my laptop it was disabled from bios
    Reply to Tamer_8
  41. On my laptop I have been going insane with this. So what I did was turn on airplane mode and wifi was on so I turned wifi off and then turned airplane mode back off and then wifi stays on now. Seems that some how wifi was turned on while in airplane mode and it was locked off when airplane was turned off.
    Reply to Ifixedmine
  42. After many frustrating months and lots of fruitless internet search, I discovered this solution quite by happenstance. I turned out to be related to my battery which loses the charge quickly. Here it is:
    Go to CONTOL PANEL, then SYSTEM AND SECURITY, then SYSTEM. Click on the DEVICE MANAGER. Click on the arrow to the left of NETWORK ADAPTERS which will show a drop down menu, and highlight your wireless adapter. (For me it was the Qualcomm Atheros.) Right click and open PROPERTIES. Click on the POWER MANAGEMENT tab, then UN-click “Allow the computer to turn this device off to save power”. Close all windows and restart your computer. You should be able to connect to your router as you did when you initially set up your computer.
    Hope it works for you and you can wake up the neighbors yelling “I did it!” like I just did!
    Reply to CCisme
  43. pbandj_1 said:
    fcs said:
    I ran into this issue after performing factory recovery. There were no updated drivers on Gateway website. After disabling and enabling, uninstalling and reinstalling, still not working,

    Finally, I reset the network winsock by doing the following:

    Click "Start"
    In the Search box, type "cmd"
    Once windows finds it, right click on it and choose "Run as Administrator"
    Click "Yes" on the prompt
    Next, the command prompt window will open
    Type the following and then press "enter":
    netsh winsock reset

    You will get a message that windows successfully reset the catalog and requires restart.
    Restart your computer and your Wi-Fi should be active.




    This definitely worked for me, the FN+F2 was no good as was the Windows+F3. I had just upgraded both ram chips and thought maybe I bumped or fried the wifi card so I kept going back in to check it. Luckily this "netsh winsock reset" worked great the first time. Funny thing is now with the extra ram the gateway screen flys past so fast I cannot get into bios, even if i keep pressing F2 or Del... nothing really to do in the bios anyways so no big deal.
    Reply to Detox2181
  44. SR-71 Blackbird said:
    Try to press Fn +F2 on your keyboard < Usually works on Gateway
    Reply to Paula_32
  45. Thank you, SR-71 Blackbird! This answer worked for me. I pushed the Fn and F2 keys together, and I was able to get my gateway laptop reconnected to my network. Thanks for sharing this helpful knowledge!
    Reply to Paula_32
  46. Solution: was experiencing the same issues as all stated above. Wifi was turned off and turn on button was shaded out. Looked on bottom of laptop. There is a switch with a lock/ unlock sign. Switched to unlock then back to lock. Wifi came back on immediately
    Reply to SamRosaco
  47. mooseye said:
    SR-71 Blackbird said:
    Try to press Fn +F2 on your keyboard < Usually works on Gateway

    As stated, the fn+f2 key press has no effect.
    Reply to Mcleodtoni429
Ask a new question Answer

Read More

Connectivity Wireless Laptops Gateway Device Manager Wireless Networking