Sign in with
Sign up | Sign in
Your question

FPS Lag on DayZ with Nvidia 660Ti

Last response: in Graphics & Displays
Share
February 8, 2013 6:05:23 PM

I am having low fps on very high and on very low. With the same fps, it never changes. At the low at 20fps

Here's my specs

Intel Core 2 Quad Q8200 @ 2.33Ghz
4GB of DDR2 Ram
PNY Nvidia 660Ti 2GB
EVGA nForce 750i SLI (Using PCI-Express 2.0, not 3.0)


Is it because I am using PCI-Express 2.0, slowing it down?

My CPU usage isnt bottlenecking probably since it's about 50% usage.

Thanks if you guys can figure it out!
February 9, 2013 2:33:28 AM

This topic has been moved from the section Opinions and Experiences to section Graphics & Displays by Buwish
February 9, 2013 2:41:53 AM

Actually your CPU and RAM are heavily bottlenecking your 660ti, on top of the DayZ is a demanding title. What resolution are you playing on? Eitherway its time to upgrade you Mobo, CPU, and RAM!
Related resources
February 9, 2013 2:42:40 AM

Djzzero said:
I am having low fps on very high and on very low. With the same fps, it never changes. At the low at 20fps

Here's my specs

Intel Core 2 Quad Q8200 @ 2.33Ghz
4GB of DDR2 Ram
PNY Nvidia 660Ti 2GB
EVGA nForce 750i SLI (Using PCI-Express 2.0, not 3.0)


Is it because I am using PCI-Express 2.0, slowing it down?

My CPU usage isnt bottlenecking probably since it's about 50% usage.

Thanks if you guys can figure it out!


I'd pin it on the RAM, DDR2 is kinda old.. :p 
February 9, 2013 2:43:21 AM

I've heard they DayZ gets very CPU intensive around cities. It also has a bunch of AI calculations for zombies.
February 9, 2013 11:21:42 AM

caltiger123 said:
I've heard they DayZ gets very CPU intensive around cities. It also has a bunch of AI calculations for zombies.


That's true.. And if your RAM is bottlenecking, then your CPU won't be able to do anymore.. Thus no 100% CPU usage. So really at the point that your RAM maxes out, everything else will too. So your CPU might be maxing out at 50%, but that could be cause of RAM.. I'd go for like 8GB of DDR3
a b Î Nvidia
February 9, 2013 11:36:17 AM

Is this a mod for Arma? Think you're going to need a major cpu upgrade.

cpu/ram/mobo. ( i5 quad ) at least

the thing about the ram above. doesn't matter ( DDR2/DDR3 )

you're going to have to turn down your resolution and make adjustments to the game settings.
June 1, 2013 12:44:17 PM

Hi as it says above I have dayz running from steam and my pc is pretty good and i get 20-25 fps with my system im sure i should be getting a lot more fps..

System:
Windows 7 home premium 64bit
RAM: 8gb 1600ghz ram (corsire)
HD:1TB 7200rpm (samsung)
CPU: 6-Core FX 6300 black edition 3.5ghz
Motherboard: Asus M5A97 LE R2.0
Nvidia GTX 650TI SuperSuper Clocked 1gb

STEAM LAUNCH OPTIONS:
-world=empty -cpuCout=6 -skipIntro -nosplash -noPause -mod=@dayzOrigins

Game settings mostly set to high...
Resolution: 1920x1080

Arma2OA documents config...

language="English";
adapter=-1;
3D_Performance=1500000;
Resolution_Bpp=32;
Resolution_W=1920;
Resolution_H=1080;
refresh=60;
winX=16;
winY=32;
winW=800;
winH=600;
winDefW=800;
winDefH=600;
Render_W=1920;
Render_H=1080;
FSAA=0;
postFX=0;
GPU_MaxFramesAhead=1;
GPU_DetectedFramesAhead=0;
HDRPrecision=8;
lastDeviceId="";
localVRAM=2091712512;
nonlocalVRAM=2147479552;
vsync=0;
AToC=7;
PPAA=2;
PPAA_Level=1;
Windowed=0;
serverLongitude=2147483647;
serverLatitude=2147483647;

Im not been funny but this game runs at 50 FPS on my very old laptop so what gives? do this game just not like new updated hardware?

Also all my drivers are uptodate... graphic drivers are using the latest beta drivers i also tried to downgrade to earlier drivers but nothing changes... and my cpu temp is low as hell same for graphics card... this is a brand new pc build and every part inside is brand new from scan.co.uk and novatech.com

If anyone know whats wrong here please help I will be forever in your debt :) 
Thanks in advance!
November 11, 2013 1:12:38 PM

Djzzero said:
I am having low fps on very high and on very low. With the same fps, it never changes. At the low at 20fps

Here's my specs

Intel Core 2 Quad Q8200 @ 2.33Ghz
4GB of DDR2 Ram
PNY Nvidia 660Ti 2GB
EVGA nForce 750i SLI (Using PCI-Express 2.0, not 3.0)


Is it because I am using PCI-Express 2.0, slowing it down?

My CPU usage isnt bottlenecking probably since it's about 50% usage.

Thanks if you guys can figure it out!


All its about GPU fan speed if u playing games go to MSI Afterburner and speed up to 60-65-70 u choise and everything will be fine. In auto mode the fans stack at 33 , so u getting random drop fps. I hope that I helped you.
!