Sign in with
Sign up | Sign in
Your question

No audio out except digital

Last response: in Home Theatre Legacy
Share
Anonymous
June 9, 2005 9:19:40 AM

Archived from groups: alt.video.ptv.replaytv (More info?)

I have had my 5080 for about 2 years and until today I have only used the
digital audio out. It has worked flawlessly and still does. I just purchased
a DVD recorder and hooked the Replay up to it tonight using S-video out and
composite audio out. I get video from the Replay on the DVD recorder, but no
audio. I then connected the Replay to the DVD recorder with coax. Again, I
get video and no audio from the Replay. To eliminate the DVD recorder or AV
cables as the problem, I connected my digital cable converter to the DVD
recorder using the same cables and I get both video and audio signal.

I couldn't find any audio settings in the Replay menu or anything in the
user's manual that would affect the audio out. I have also rebooted the
Replay several times. Any ideas?

Kyle

More about : audio digital

Anonymous
June 10, 2005 3:49:14 PM

Archived from groups: alt.video.ptv.replaytv (More info?)

I am bothered by the phrase "Composite audio out"

Properly hooked up a DVD player will use S-Video from the DVD to the
Replay and then standard analog audio to the replay's INPUT 2, You must
set S-Video (on input 2) in the settings menu on the replay.

Remember INPUT 2, not input 1 (which is where I'd put the s-video)

I hooked up both analog (The yellow cable) and S-video but set the
replay to use S-vid only) but you use input 2.

If you have a defective input 2 that would do it

You hook up the red and white terminals (Jack colors) red is right,
white is left

Kyle Roberts wrote:
> I have had my 5080 for about 2 years and until today I have only used the
> digital audio out. It has worked flawlessly and still does. I just purchased
> a DVD recorder and hooked the Replay up to it tonight using S-video out and
> composite audio out. I get video from the Replay on the DVD recorder, but no
> audio. I then connected the Replay to the DVD recorder with coax. Again, I
> get video and no audio from the Replay. To eliminate the DVD recorder or AV
> cables as the problem, I connected my digital cable converter to the DVD
> recorder using the same cables and I get both video and audio signal.
>
> I couldn't find any audio settings in the Replay menu or anything in the
> user's manual that would affect the audio out. I have also rebooted the
> Replay several times. Any ideas?
>
> Kyle
>
>

--
John F Davis, in Delightful Detroit. WA8YXM(at)arrl(dot)net
"Nothing adds excitement like something that is none of your business"
Diabetic? http://community.compuserve.com/diabetes
!