Sign in with
Sign up | Sign in
Your question
Closed

Catalyst wont let me choose basic display

Last response: in Graphics & Displays
Share
February 9, 2013 7:20:20 PM

I'm trying to switch my desktop display settings from 1080p to a basic setting but every time i change it to the resolution that i want catalyst will automatically revert back to 1080p... i am running my pc through a 55" samsung smart tv and i think maybe its the tv talking to the GPU that might be doing it but i am unsure...
when i run on 1080p its hard to read text on some games i play when they are windowed unless i sit up close to the tv plus i dont really see much point in having windows in HD anyway just makes everything harder to read, well... for this screen im using it does anyway but im sure it would be ok if i was using an actual computer moniter on a desktop....
anyway does anyone know whats going on here?
i would really apprectiate some help with this, i have been trying to figure it out all night :/ 
February 9, 2013 7:25:14 PM

oh yeah.... catalyst version is 2012.1219.1521.27485 apparently and my graphics card is AMD Radeon HD 6800 Series
Score
0
February 9, 2013 7:33:51 PM

Are you doing it from the desktop's screen resolution menu? You may have to go into Catalyst Control Center --> Desktop Management --> Desktop Properties and try adjusting it from there.
Score
0
Related resources
February 9, 2013 7:36:29 PM

Crackadamus said:
Are you doing it from the desktop's screen resolution menu? You may have to go into Catalyst Control Center --> Desktop Management --> Desktop Properties and try adjusting it from there.



yeah im doing it from ccc it changes the settings and it looks good but then it switches back to 1080p
Score
0

Best solution

February 9, 2013 7:39:13 PM

You're applying the changes and not just hitting ok?

On the other hand, I suppose you can try right-clicking on the desktop, selecting screen resolution and trying from there.
Share
February 9, 2013 7:45:41 PM

Crackadamus said:
You're applying the changes and not just hitting ok?

On the other hand, I suppose you can try right-clicking on the desktop, selecting screen resolution and trying from there.



yeah i was applying it... oh wait that fixed it doing it through windows lol weird how that works :/  i guess the windows settings were overriding it or something *face palm*
thanks mate now i can stop squinting at the screen :) 
Score
0
February 9, 2013 7:45:59 PM

Best answer selected by skinz_mcginz.
Score
0
February 9, 2013 7:48:20 PM

Glad it worked and thanks for the best answer.
Score
0
!