Sign-in / Sign-up
Your question
Solved

[Ask] Black region borders in the edge of the screen

Tags:
  • Graphics Cards
  • Default
  • Resolution
  • Graphics
Last response: in Graphics Cards
February 10, 2013 4:21:45 PM

So guys, I have this problem.
My PC default resolution is 1920 x 1080, but when I use this resolution the black region borders appear
and I must lower my resolution till 1600 x 900, Can anyone help me?

btw I'm pretty sure I installed the latest driver.
really appreciate your help.

More about : black region borders edge screen

February 10, 2013 7:32:14 PM

Friend you for got to add the most important data , what is the graphics card .
m
0
l
a b U Graphics card
February 10, 2013 7:37:13 PM

What is your pc (specs) and the screen you play on..is it an HDTV?
Also, how are you connected?
m
0
l
Related resources

Best solution

February 10, 2013 7:49:32 PM

Check your graphic card overscan/underscan/scaling option. If you use AMD card, it's under My Digital Flat Panels -> Scaling Option.

Usually happens when you use HDMI.
Share
February 10, 2013 8:33:53 PM

I had the same problem when using HDMI connection. Go to control panel and change the resolution.
m
0
l
February 11, 2013 12:27:02 PM

Best answer selected by terrabit.
m
0
l
February 11, 2013 12:28:20 PM

yup, look like my scaling option need to be set.. At first I thought my FDMI cable was crap..
m
0
l