Sign in with
Sign up | Sign in
Your question

Radeon hd 7670m drivers

Last response: in Graphics & Displays
Share
February 12, 2013 4:18:05 AM

I have a HP envy 6t-1100 laptop. I purchased it with 4gb of ram and upgraded it to 16gb. When I installed the new RAM I got a BSOD referencing my graphics driver and a forced restart.
I reinstalled the original 4gb and upgraded the graphics driver. The system now runs with the 16gb but then I started getting the "Catalyst Control Center is not supported" warning.
I tried looking on AMD's site for a new driver, and looking at the OEM for an updated driver (they are the same driver number) but both were "up to date". Finally I tried unintstalling and reinstalling the driver, disabling and re-enabling the device, one of the Tom's Hardware forum fixes where you click then unclick the hidden attributes. So far nothing has worked. At this point my device manager has a "code 43" error and the catalyst control center doesn't show up. With the 4gb of RAM the system runs fine/normal? but who the hell wants 4gb of ram? I would really appreciate someone with another thought on how to fix this issue.
:pt1cable:  :fou: 

More about : radeon 7670m drivers

February 12, 2013 4:21:41 AM

so are you able to use the computer with 16GB without a problem?
February 13, 2013 12:29:16 AM

Currently, no. I did have it running with the 16gb at one point but in trying to fix the issue I seem to have lost that ability. I just ran a RAM test on both modules and both are currently clean. I'm going to try to get back to running the system with 16gb and go from there.
Related resources
February 13, 2013 12:33:56 AM

You can try running with 8GB ram and not 16GB, if it gets the same problems, you can have a compatibility problem, or maybe the PC doesn't stand 16GB.
February 13, 2013 1:26:50 AM

I now have it running with 16gb. In order to get it to load I had to disable the Radeon graphics card. When I did that the integrated Intel graphics card now has a (code 43) error. Currently the system is stable with 16gb of RAM but no working graphics cards... lol
February 13, 2013 2:46:20 AM

Ok i'm going to finish this in case someone else ever has this issue or something similar. I wound up loading the 16gb of ram with the Radeon chip disabled. Once I booted the system the integrated Intel HD 4000 graphics card also wasn't working with a (code 43) error. After I installed the OEM driver for the integrated graphics card everything clicked into place and now works fine. For some reason the integrated card appeared to be trying to use the Radeon driver. Not sure why but it all seems to be stable and running now.
!