Sign in with
Sign up | Sign in
Your question

Follow up on returned 5040 - it's back & works as new.

Last response: in Home Theatre Legacy
Share
Anonymous
August 15, 2005 11:32:58 AM

Archived from groups: alt.video.ptv.replaytv (More info?)

About a month ago I reported that I had returned my 5040 to DNNA for
repair with the promise that my actual unit would be repaired and
returned. There was much speculation about whether that promise would
be kept. I just got back from a 3 week vacation and the repaired unit
was waiting for me (it arrived just after I left). Inspection of the
serial number and marks I placed on the bottom of the unit confirm that
the actual unit I sent in was indeed repaired and returned to me. While
the unit had to be set up as new I did not have to do anything to the
network connection. The static assignment info was still in place.
Anonymous
August 15, 2005 1:06:40 PM

Archived from groups: alt.video.ptv.replaytv (More info?)

Save for the "marks I placed on the unit" same for me when I had my 5040
repaird under warranty Bruce. It still had it's name and network info
configured I had to re-do the zip code and service provier type stuff

BruceR wrote:
> About a month ago I reported that I had returned my 5040 to DNNA for
> repair with the promise that my actual unit would be repaired and
> returned. There was much speculation about whether that promise would
> be kept. I just got back from a 3 week vacation and the repaired unit
> was waiting for me (it arrived just after I left). Inspection of the
> serial number and marks I placed on the bottom of the unit confirm that
> the actual unit I sent in was indeed repaired and returned to me. While
> the unit had to be set up as new I did not have to do anything to the
> network connection. The static assignment info was still in place.
>
>

--
John F Davis, in Delightful Detroit. WA8YXM(at)arrl(dot)net
"Nothing adds excitement like something that is none of your business"
Diabetic? http://community.compuserve.com/diabetes
Related resources
!