Sign in with
Sign up | Sign in
Your question

System won't shut down

Last response: in Graphics & Displays
Share
February 13, 2013 1:59:05 AM

Hey guys, I just build a new system with a Gigabyte z77-ud5h motherboard and an EVGA Geforce GTX 670. I downloaded all of the drivers and everything, however when I either shut down or restart through windows 8, the screen shuts off like it should but the computer just stays running. I think it may be something with the graphics card because I disabled the card and shut it down, the computer stayed on still but instead of the monitor shutting off, it just turned black. Any ideas? I think its either the graphics card or windows 8 because when the computer restarted while in the bios, it did with no issues.

More about : system shut

a c 203 U Graphics card
February 13, 2013 3:04:41 AM

lcfballplayer43 said:
Hey guys, I just build a new system with a Gigabyte z77-ud5h motherboard and an EVGA Geforce GTX 670. I downloaded all of the drivers and everything, however when I either shut down or restart through windows 8, the screen shuts off like it should but the computer just stays running. I think it may be something with the graphics card because I disabled the card and shut it down, the computer stayed on still but instead of the monitor shutting off, it just turned black. Any ideas? I think its either the graphics card or windows 8 because when the computer restarted while in the bios, it did with no issues.

it a windows issue and the efi bios. did that with my saberthooth mb. you have to update the bios so the bios code has all the windows 8 patches. boot into windows and see if it shuts down fine. if it still hanging at the end..no video but fans are spinning.
turn off the ps from the power switch and unplug the ps from the wall and let the mb drain. then use the clesr cmos button or jumper and clear the cmos. go back in set up windows and then try and shutdown. error should be gone.
m
0
l
!