Sign in with
Sign up | Sign in
Your question

Network Problem

Last response: in Home Theatre Legacy
Share
Anonymous
September 17, 2005 10:51:51 PM

Archived from groups: alt.video.ptv.replaytv (More info?)

My replaytv hard drive went and replaytv sent me a new unit. I was using
dvarchive with no problem now with the new unit I can't see the shows I
recorded on my pc.

The replaytv is connected to the home network with a linksys wireless
ethernet adaptor. It is downloading the schedules okay but I can't see it
on my home network.

Can someone help figure out why this isn't working?

More about : network problem

Anonymous
September 17, 2005 10:51:52 PM

Archived from groups: alt.video.ptv.replaytv (More info?)

On Sat, 17 Sep 2005 18:51:51 -0400, "Scout Lady"
<scoutlady@nospam.net> wrote:

>My replaytv hard drive went and replaytv sent me a new unit. I was using
>dvarchive with no problem now with the new unit I can't see the shows I
>recorded on my pc.
>
>The replaytv is connected to the home network with a linksys wireless
>ethernet adaptor.

Are you sure you need wireless? Wired is much simpler.

> It is downloading the schedules okay but I can't see it
>on my home network.
>

Note that Replays don't show in "network neighborhood", but should
still show in DVA. If it's not recognized automatically, try opening
it manually.

>Can someone help figure out why this isn't working?
>
>

I suppose you have DVArchive set up as a server.

DVA has an option in it's properties, that makes it visible only to
certain Replays. Do you have that set? If so, it could be excluding
that Replay.

Also, both the computer running DVarchive and the Replay should be set
to have static IP addresses (with any DHCP server disabled), or use a
DHCP server with reserved addresses. Otherwise, the Replay will have 2
IPs (with at least one varying unexpectedly). This can confuse DVA.

At first I had a problem with my software firewall (they don't tell
you you need to pass uPnP between the Replay and DVA (do NOT enable
uPnP on your router). However, this shouldn't be your problem, since
DVA was working.
--
99 days until the winter solstice celebration

Mark Lloyd
has a Replay 5xxx
http://notstupid.laughingsquid.com

"The idea that there is an invisible being who
created and still runs this old universe is so
childish, so obviously contrived, that it is hard to
believe anyone with even a modicum of education can
still fall for that scam."
Anonymous
September 18, 2005 11:28:09 PM

Archived from groups: alt.video.ptv.replaytv (More info?)

Wireless network adapters and Replays can sometimes work together

But in general the Replay prefers wires.

That's about all the advice I can give

HOWEVER: if you are like me and run SETI@HOME on your computer so you
leave it on all the time, DVArchive, and several other programs (most
anything that uses TCP/IP) can sometimes have "issues".

I found a cold boot works wonders

Just remember there are several ways to BOOT a computer

COLD BOOT: What happens when you first turn it on in the morning
WARM BOOT: Alt-Ctrl-Delete, times 2
SOFT BOOT: Do you wish to restart your computer now 'YES'
Hard Boot: If your computer has a physical RESET button
Steel Toe Boot: That way you don't hurt your foot

Scout Lady wrote:
> My replaytv hard drive went and replaytv sent me a new unit. I was using
> dvarchive with no problem now with the new unit I can't see the shows I
> recorded on my pc.
>
> The replaytv is connected to the home network with a linksys wireless
> ethernet adaptor. It is downloading the schedules okay but I can't see it
> on my home network.
>
> Can someone help figure out why this isn't working?
>
>
>

--
John F Davis, in Delightful Detroit. WA8YXM(at)arrl(dot)net
"Nothing adds excitement like something that is none of your business"
Diabetic? http://community.compuserve.com/diabetes
Related resources
Anonymous
September 20, 2005 5:20:58 PM

Archived from groups: alt.video.ptv.replaytv (More info?)

Scout Lady wrote:
> My replaytv hard drive went and replaytv sent me a new unit. I was using
> dvarchive with no problem now with the new unit I can't see the shows I
> recorded on my pc.
>
> The replaytv is connected to the home network with a linksys wireless
> ethernet adaptor. It is downloading the schedules okay but I can't see it
> on my home network.
>
> Can someone help figure out why this isn't working?
>

Since this has been done 10,000 times, I'll summarize and you are on
your own to search the Replay forum at avsforums.com and Planet Replay
for the gazillion wireless threads.

1) Wired is best if possible.
2) Used the same brand.
3) DON NOT use "game adapters" or and other cheapo wireless gadget. You
need bridges.
4) You can finagle around for HOURS/DAYS with varies brands trying to
get them to work right.
5) Belkin will work depending on the firmware revision. they used to be
great, then newer firmware screwed some up. Depending on model, you may
need the newest firmware or an older firmware.
6) Linksys usually requires 3rd party software (Sveasoft, etc)
7) Buffalo works right out of the box. Their new WHR-HP-G54 high power,
long distance router/bridge/switch is da bomb for Replays. This piece is
new and hard to come buy. I got mine from sureneeds.com for $78 ea. I
had inquired about the older version and they told me the new one was
due in. They CALLED ME when 5 came in (I bought 3). The 3 replays
connected to these perform FLAWLESSLY set as bridges in WDS mode. One
thing is that these are "high power, which means your neighbors will be
on your network unless you encrypt. I used simple WEP64 and all is golden.

I know some clown is going to post how he got some $20 after rebate
gadget to work, but do a search and remember you've been warned.

If you insure your replays are protected against the DHCP bug, you'll
never have to run around rebooting replays, bridges, or routers -EVER.
Anonymous
September 21, 2005 1:47:22 AM

Archived from groups: alt.video.ptv.replaytv (More info?)

>>If you insure your replays are protected against the DHCP bug, you'll
>>never have to run around rebooting replays, bridges, or routers -EVER.
>
>
> How to you ensure that you are protected?
> I've turned off the DHCP server on my linksys router, but still end up
> rebooting one of the 3 units a couple times a month.
>

The "bug" is that different parts of the Replay wind up with different
IP addresses (ie firmware and os). Turning off DHCP does nothing but
make the Replay take longer to boot. It will look for a DHCP server
regardless.

You should have a router which allows "reserved ip". That is whenever a
unit with xxxxxxxxxx mac address requests an ip it ALWAYS gets the same
address that is stored in a tale in the router. It is also best to
increase the DHCP lease time to its maximum. Then for add'l insurance
set the Replay for static address. What happens is that part of the
Replay, even though set for static, will request an Ip address. If the
address it receives from the router (which is "reserved") is the same as
the static one it is configured for, then all parts of the OS and
firmware will have the same address and you don't get the wacky problems
of "it will do this, but it won't do that" network wise.

The simplest procedure:

1) set the Replay for DHCP.
2) Boot it and go to network settings. It will have gotten an Ip and DNS
info. Make these static.
3) Go into your router and reserve the address to the Replay's MAC address.

No more problems.

Now, Mark will post that you can run a pc and jury rig a software
program to provide reserved ip and DHCP if your router does not support
reserved ip. My advice: spend the $40 on a new router.
Anonymous
September 21, 2005 8:29:34 AM

Archived from groups: alt.video.ptv.replaytv (More info?)

Netgear and Hawking routers have this feature. Others may too but I
don't think Linksys does.

From:Tony D
nospam@nospam.com

>>> If you insure your replays are protected against the DHCP bug,
>>> you'll never have to run around rebooting replays, bridges, or
>>> routers -EVER.
>>
>>
>> How to you ensure that you are protected?
>> I've turned off the DHCP server on my linksys router, but still end
>> up rebooting one of the 3 units a couple times a month.
>>
>
> The "bug" is that different parts of the Replay wind up with different
> IP addresses (ie firmware and os). Turning off DHCP does nothing but
> make the Replay take longer to boot. It will look for a DHCP server
> regardless.
>
> You should have a router which allows "reserved ip". That is whenever
> a unit with xxxxxxxxxx mac address requests an ip it ALWAYS gets the
> same address that is stored in a tale in the router. It is also best
> to increase the DHCP lease time to its maximum. Then for add'l
> insurance set the Replay for static address. What happens is that part
> of the
> Replay, even though set for static, will request an Ip address. If the
> address it receives from the router (which is "reserved") is the same
> as the static one it is configured for, then all parts of the OS and
> firmware will have the same address and you don't get the wacky
> problems of "it will do this, but it won't do that" network wise.
>
> The simplest procedure:
>
> 1) set the Replay for DHCP.
> 2) Boot it and go to network settings. It will have gotten an Ip and
> DNS info. Make these static.
> 3) Go into your router and reserve the address to the Replay's MAC
> address.
> No more problems.
>
> Now, Mark will post that you can run a pc and jury rig a software
> program to provide reserved ip and DHCP if your router does not
> support reserved ip. My advice: spend the $40 on a new router.
Anonymous
September 21, 2005 1:43:30 PM

Archived from groups: alt.video.ptv.replaytv (More info?)

On Tue, 20 Sep 2005 21:47:22 -0400, Tony D <nospam@nospam.com> wrote:

>>>If you insure your replays are protected against the DHCP bug, you'll
>>>never have to run around rebooting replays, bridges, or routers -EVER.
>>
>>
>> How to you ensure that you are protected?
>> I've turned off the DHCP server on my linksys router, but still end up
>> rebooting one of the 3 units a couple times a month.
>>
>
>The "bug" is that different parts of the Replay wind up with different
>IP addresses (ie firmware and os). Turning off DHCP does nothing but
>make the Replay take longer to boot. It will look for a DHCP server
>regardless.
>
>You should have a router which allows "reserved ip".
> That is whenever a
>unit with xxxxxxxxxx mac address requests an ip it ALWAYS gets the same
>address that is stored in a tale in the router. It is also best to
>increase the DHCP lease time to its maximum. \
>Then for add'l insurance
>set the Replay for static address. What happens is that part of the
>Replay, even though set for static, will request an Ip address.

There is no need to do this if the DHCP server always provides that
particular address. It just makes the setup more complicated.

> If the
>address it receives from the router (which is "reserved") is the same as
>the static one it is configured for, then all parts of the OS and
>firmware will have the same address and you don't get the wacky problems
>of "it will do this, but it won't do that" network wise.
>
>The simplest procedure:
>
>1) set the Replay for DHCP.
>2) Boot it and go to network settings. It will have gotten an Ip and DNS
>info. Make these static.
>3) Go into your router and reserve the address to the Replay's MAC address.
>
>No more problems.
>
>Now, Mark will post that you can run a pc and jury rig a software
>program to provide reserved ip and DHCP if your router does not support
>reserved ip. My advice: spend the $40 on a new router.

That started out as a test, before upgrading the router. It has worked
well enough there is no need to do so.

If you're buying a new router, consider one with this feature. The
program is something you can download and get your Replay working NOW.
--
95 days until the winter solstice celebration

Mark Lloyd
has a Replay 5xxx
http://notstupid.laughingsquid.com

"The idea that there is an invisible being who
created and still runs this old universe is so
childish, so obviously contrived, that it is hard to
believe anyone with even a modicum of education can
still fall for that scam."
!