Sign in with
Sign up | Sign in
Your question
Solved

Strange Sli issue with Borderlands 2

Last response: in Graphics & Displays
Share
February 14, 2013 4:40:38 PM

Hello, I have two Evga GTX 670 ftw in a SLI and haven't really had any issues with it since I put it in. but I decided if play some borderlands 2 before I head off to class for the first time with the SLI. For some reason its only using both my GPU's at around 50% never higher and in combat my frames jump from 90 to sometimes in the 20's now with a single card I was getting 70 fps with the same max out settings with dips into the high 40's in heavy combat. I'm not really sure why its not using both my GPU's near their max I have the newest drivers also. I run BF3 140+ and in the Crysis 3 Beta 80+ frames so not sure why I'm not pulling more with borderlands 2. O and before I forget I have the frames uncapped in the settings.
a b Î Nvidia
February 14, 2013 10:09:33 PM

Let me ask you. Do you have vsync turned on? If so you may want to look into adaptive vsync and turn that on. keep in mind that BL2 is a DX9 game and your two 670's will absolutely obliterate the game in half.
m
0
l
a b Î Nvidia
February 14, 2013 10:15:16 PM

Have you upgraded your drivers? Seems lots of people have issue with it with SLI just from google, just some say newer drivers helped out. Google it, lots of info out there about it.
m
0
l
Related resources
Can't find your answer ? Ask !
a b Î Nvidia
February 14, 2013 10:16:40 PM

Maybe one thing you can do while you play Borderlands 2 is just dedicate it as a physx card and bam :)  but I guess as getochkn suggests there are people with similar issues.
m
0
l
February 14, 2013 10:32:31 PM

I have the newest drivers well actually they are the new beta ones for Crysis 3 313.96. I do not have V sync on in game. I could have swore Ive seen benchmarks of people playing it with SLI seeing the game isn't brand new.
m
0
l

Best solution

a b Î Nvidia
February 14, 2013 11:53:02 PM

I mean it could be because he is stressing his cards harder idk.
Share
!