Sign in with
Sign up | Sign in
Your question

No enable SLI option, only disable

Last response: in Graphics & Displays
Share
February 16, 2013 12:28:03 AM

Hi, I recently bought a second GTX 660 (EVGA superclocked) to sli with my current one. I went to the NVIDIA control panel to enable sli when I noticed that there was no 'enable sli' radial button, only a 'disable sli'. I have the latest drivers (310.90). What might be causing this? I currently have 4 monitors (HDMI tv, 2 dvi-d monitors, 1 vga to dvi-I monitor), but even if I disconnect all but one there still isn't an enable option. My system recognizes both GPUs and also that they are SLI'd but isn't giving me the option to enable.

Specs:
CPU: Intel Core i7 2600k 3.4GHz
GPU(s): 2x EVGA GTX 660 superclocked (latest drivers) with SLI bridge
PSU: 750w ocz zt series
RAM: 2x CORSAIR Vengeance 8GB 240-Pin DDR3 SDRAM 1600
MoBo: ASUS P8Z68-V PRO/GEN3
HDD: Seagate Barracuda 1TB 7200rmp
OS: Dual boot Win7/Win8 (doesn't work in either)
a b C Monitor
February 16, 2013 1:42:56 AM

PearlSystem said:
Hi, I recently bought a second GTX 660 (EVGA superclocked) to sli with my current one. I went to the NVIDIA control panel to enable sli when I noticed that there was no 'enable sli' radial button, only a 'disable sli'. I have the latest drivers (310.90). What might be causing this? I currently have 4 monitors (HDMI tv, 2 dvi-d monitors, 1 vga to dvi-I monitor), but even if I disconnect all but one there still isn't an enable option. My system recognizes both GPUs and also that they are SLI'd but isn't giving me the option to enable.

Specs:
CPU: Intel Core i7 2600k 3.4GHz
GPU(s): 2x EVGA GTX 660 superclocked (latest drivers) with SLI bridge
PSU: 750w ocz zt series
RAM: 2x CORSAIR Vengeance 8GB 240-Pin DDR3 SDRAM 1600
MoBo: ASUS P8Z68-V PRO/GEN3
HDD: Seagate Barracuda 1TB 7200rmp
OS: Dual boot Win7/Win8 (doesn't work in either)


I believe that means that it recognized them both and went into SLI mode.
m
0
l
February 16, 2013 2:52:32 AM

Probably should have mentioned, it also says that SLI is disabled and the 'Disable SLI' radial button is checked, but I can't check a different button (like span displays or maximize 3d) because I currently don't have the hardware to do those. I noticed that if I check the 'span displays with surround' it says "SLI enabled" but I can't actually apply this setting with my current monitor setup.
m
0
l
Related resources
February 16, 2013 3:54:45 AM

Thanks, got it working now. I didn't realize that 'Maximize 3d performance' was the radial button to check to enable sli... *facepalm*.
m
0
l
!