Closed

Catalyst control center cannot be started, hd 5700 series

Ello, i have a ati radeon hd 5700 series card, and CCC used to work fine but nowadays it refuses to start. saying c"atalyst control center cannot be started. there are currently no settings that can be configured using catalyst control center"
8 answers Last reply
More about catalyst control center started 5700 series
  1. try uninstalling and re-installing the driver (CCC).
  2. I had the same problem. I had to reinstall the driver.
  3. clutchc said:
    try uninstalling and re-installing the driver (CCC).
    i tried editing my post to add in what i had already tried but it wouldn't let me not sure why.
    anyway here's what i've tried

    reinstalling a dozen times using,
    drive cleaner,
    the amd uninstall option,
    different versions of CCC (including a beta)
    deleting the assembly files (but my comp didnt have any of those)
    checking the registry for left over files (werent any)
    tried uninstalling in safe mode and then installing (in normal mode as you cant do that in safe mode)
    none of these fix it.
  4. gonna reinstall windows, seems like the only thing i havent tried T_T
  5. Have you tried Driver Sweeper? After uninstalling the driver (CCC), boot to safe mode and run DS. Have if remove any AMD, ATI, and Nvidia graphic driver remnants it finds. Re-boot and try installing the latest gfx driver for your card.
    http://www.techspot.com/downloads/4266-driver-sweeper.html

    Since you're going to re-install Win anyway, it won't hurt to try.
  6. clutchc said:
    Have you tried Driver Sweeper? After uninstalling the driver (CCC), boot to safe mode and run DS. Have if remove any AMD, ATI, and Nvidia graphic driver remnants it finds. Re-boot and try installing the latest gfx driver for your card.
    http://www.techspot.com/downloads/4266-driver-sweeper.html

    Since you're going to re-install Win anyway, it won't hurt to try.

    i did exactly that yesterday, it didnt fix it. reinstalled windows and now it works. wish i knew what caused it to stop working so i could prevent it happening again but oh well :/
  7. This is a moot point now that you went with a fresh Win install. But I was going to also recommend trying a system restore to a previous time before the problem started.
  8. clutchc said:
    This is a moot point now that you went with a fresh Win install. But I was going to also recommend trying a system restore to a previous time before the problem started.
    well wouldn't have helped anyway, it probably was going on for months. i just never used CCC unless i have too (which i did now)
Ask a new question

Read More

Radeon Catalyst HD Graphics