Sign in with
Sign up | Sign in
Your question
Solved

Two HD 7970's - One disabled?

Last response: in Graphics & Displays
Share
February 18, 2013 3:40:37 AM

Hey,

I have two HD 7970 cards. Issue is, one of them is disabled when I check in CCC.

I had a look and all I could find was to update CCC. Did so, then it changed to linked, but now it is once again disabled.

If anyone could help, that would be appreciated. I can provide further information if needed.

More about : 7970 disabled

February 18, 2013 3:53:00 AM

Bauxe said:
Hey,

I have two HD 7970 cards. Issue is, one of them is disabled when I check in CCC.

I had a look and all I could find was to update CCC. Did so, then it changed to linked, but now it is once again disabled.

If anyone could help, that would be appreciated. I can provide further information if needed.


Your Mobo ?
m
0
l
February 18, 2013 3:53:30 AM

Bauxe said:
Hey,

I have two HD 7970 cards. Issue is, one of them is disabled when I check in CCC.

I had a look and all I could find was to update CCC. Did so, then it changed to linked, but now it is once again disabled.

If anyone could help, that would be appreciated. I can provide further information if needed.


Your mobo ?
m
0
l
Related resources
February 18, 2013 3:53:57 AM

SPEED94 said:
Your mobo ?

P8Z77-V Pro
m
0
l
February 18, 2013 5:49:57 AM

Bauxe said:
P8Z77-V Pro


You are using 2 7970 in CrossfireX which your board do support.Fine. Next check whether your connection is perfect....to ensure this is not the result of some loose connection. Provided you have 2 7970 I hope you have RAM more than 6 gb.
m
0
l
February 18, 2013 7:07:35 AM

SPEED94 said:
You are using 2 7970 in CrossfireX which your board do support.Fine. Next check whether your connection is perfect....to ensure this is not the result of some loose connection. Provided you have 2 7970 I hope you have RAM more than 6 gb.

Connections are all fine, it can see the card, it is just running disabled.

Yes I have 16GB RAM at the moment.
m
0
l

Best solution

February 18, 2013 7:10:58 AM

download gpu-z see if gpu-z reading both pci bus fine..most time it can be a diry card or dirt in the pci slot and the second pci slot not running at 16x mode. also read the info of both cards make sure there reading the same info. (ram size and speed).
also make sure your running the newest 1805 bios to have all the bios patches.
Share
February 18, 2013 7:17:23 AM

smorizio said:
download gpu-z see if gpu-z reading both pci bus fine..most time it can be a diry card or dirt in the pci slot and the second pci slot not running at 16x mode. also read the info of both cards make sure there reading the same info. (ram size and speed).
also make sure your running the newest 1805 bios to have all the bios patches.

Thanks, used gpu-z and managed to get it working. Cheers! :) 
m
0
l
February 18, 2013 7:17:36 AM

Best answer selected by Bauxe.
m
0
l
!