Sign in with
Sign up | Sign in
Your question
Closed

Context menu selection won't go away

Last response: in Windows 7
Share
February 2, 2010 3:50:08 PM

Today a new problem arose out of seemingly no where - any time I right click and open a menu and make a selection, the way it highlights light blue - well that light blue rectangle with the text in it won't disappear. It only happens if I click something in the menu and reopening another menu won't make it go away. If I open another menu and select something else - won't go away. I can't click on it, it overrides everything and I can see it if the screensaver comes on. The ONLY way to make it disappear is by going to resolution, changing it and then reverting back. But then as soon as I open another context menu it won't go away until I do that same stupid process again.

What is the cause of this annoying problem and is there a more permanent fix to it? I don't want to have to reset my resolution every time I open a context menu.

More about : context menu selection

March 8, 2010 4:46:24 AM

The same is happening to me, and it happened before in vista.

Just updated video drivers, but with no luck.
May 10, 2010 6:20:23 AM

I'm getting the same issue, it cropped up a couple days ago. No idea what specifically started causing it, and I've found no solution. Anyone have any ideas on how to resolve this?
Related resources
Anonymous
a b $ Windows 7
May 18, 2010 2:07:33 PM

I use windows 7 and was having problems with this. I played around with some settings and may have found a solution... I haven't done any extensive testing, though...

Control Panel > All Control Panel items > Performance Information Tools

choose Adjust visual effects from the side menu. Uncheck "Fade out menu items after clicking".

Hope this helps.
Anonymous
a b $ Windows 7
November 22, 2010 6:47:59 AM

I realise it's now a good few months on, but I wanted to just record my thanks to Anonymous for posting the above, which seems (so far) to have solved this issue for me on Vista. Much appreciated :-)

In case it helps anyone, the path for achieving the same thing in Vista is as follows:

Right click 'Computer' then go to 'Properties'>'Advanced System Settings'

Then choose 'Settings' in the 'Performance' box and uncheck "Fade out menu items after clicking"
a b $ Windows 7
November 22, 2010 10:45:24 AM

This topic has been closed by Mousemonkey
!