Sign in with
Sign up | Sign in
Your question

GTX 560 not booting up

Last response: in Graphics & Displays
Share
February 18, 2013 5:59:14 PM

I made a budget build a couple of months ago that included a Galaxy GTX 560 (non Ti) and I bought an arctic accelero twin turbo ii cooler for it for overclocking and noise purposes. I overclocked it to 980mhz (stock is 810mhz) and it ran completely stable and cool no matter what i threw at it, including furmark and max settings on Planetside 2. This morning i went to turn my PC on and my HDTV shows NO SIGNAL and i hear the fans on the card kick in and then stop over and over. I tried unplugging the card, cleaning it, trying different PCI power connectors, etc. but it still sounds like the card is trying to power up but shortly stops.

Could this be a PSU or Motherboard issue? I highly doubt it's the card and how it was overclocked because I pushed it to the limit at 1ghz with furmark and it still didn't crash or show artifacts but i went down to 980 just in case. Max temp was 65 C.

Specs:
FX 6100
GTX 560 1gb non ti
MSI 970A-G46 Mobo
8gb RAM overclocked to 1866mhz
cheap AZZA 500w PSU
500gb HDD

More about : gtx 560 booting

February 18, 2013 6:30:52 PM

Problem solved. Removed a stick of RAM and i got a boot up. Ill go into bios and put the ram back to 1600mhz.
m
0
l
!