Sign in with
Sign up | Sign in
Your question

MN700 Port Forwarding

Last response: in Networking
Share
April 14, 2004 2:36:40 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I just upgraded from a MN500 B router to the MN700 G
router. I have been running TeamSpeak without any
problems until the switch. I tried setting up Persistant
Port forwarding to 8767 UDP / TCP port. But if I try to
connect using the WAN address on my router it simply will
not work. I was reading in the Management tool about WAN
blocking. I do not think I have it turned on as the
Block ICMP option is off. If anyone has heard of a
problem with this or has a work around/fix please let me
know.

Thanks!

Todd

More about : mn700 port forwarding

Anonymous
April 14, 2004 6:52:40 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

There is no loopback support in the MN700 at this time.

Hopefully it is something they can add in the future (similar to what they
did with the MN500 which also originally shipped without loopback support)

--
Jason Tsang - Microsoft MVP

Find out about the MS MVP Program -
http://mvp.support.microsoft.com/default.aspx

"Todd" <minwen@earthlink.net> wrote in message
news:19bb601c42247$0b694fd0$a601280a@phx.gbl...
> I just upgraded from a MN500 B router to the MN700 G
> router. I have been running TeamSpeak without any
> problems until the switch. I tried setting up Persistant
> Port forwarding to 8767 UDP / TCP port. But if I try to
> connect using the WAN address on my router it simply will
> not work. I was reading in the Management tool about WAN
> blocking. I do not think I have it turned on as the
> Block ICMP option is off. If anyone has heard of a
> problem with this or has a work around/fix please let me
> know.
>
> Thanks!
>
> Todd
!