Sign in with
Sign up | Sign in
Your question
Solved

New graphics card, now no sound (Win 7, Radeon 5450, HP DC5800 PC)

Last response: in Graphics & Displays
Share
February 20, 2013 1:46:37 AM

Ctrl Panel - Sound says HDMI Output device not plugged. Onboard audio is cutoff by inserting new card. DVI and HDMI outs on card provide video to dual pc monitors...how to do I get HDMI audio into my pc speakers? No BIOS options to set onboard audio, like auto-on-disable. Only Onboard Devices option in BIOS is to set Serial Port A to one of six IRQ settings or Disable. Install CD downloads latest driver and loads AMD High Definition Audio Device onto Sound, video and game controllers in Device Manager but Sound says that HDMI Output device not plugged in. How to activate? Only PCI Devices settings in BIOS is list of 18 Intel USB and/or SATA controllers and their assigned IRQs, one ATI VGA controller (probably the onboard card VGA connector) and one HD Audio Device (both have IRQs assigned.)
Your mission, should you decide to accept it, is to figure out how to get sound to my pc speakers without having to permanently remove the new video card!

MicroCenter Chat support has been unable to solve this, HP Support couldn't either (although they didn't try very hard because the pc is out of warranty, off-lease and refurbished and warrantied by Joy Systems for one year.) Joy Systems too, spent 2 hours today trying to solve the problem without success.
Their last advice was to email HIS who distributes the Radeon 5450 card. They are located in Hong Kong with an international phone number.
February 20, 2013 2:52:27 AM

SOLVED!!!! I solved my own problem. Evidently when I inserted the video card, which immediately killed the onboard video, it turned off "Integrated Audio" under Deevice Options in the BIOS. While messing around with PCI Options, Onboard Devices and System Security Options, I ran across Device Options and under that it had Integrated Audio..Disabled. Once I switched to Enable and saved settings the speakers worked!
Well, hope this helps someone else who may have the same or a similar problem.
September 7, 2013 9:11:58 AM

Big THANKS...............NOW I HAVE AGAIN SOUND ON MY RADEON HD 3650..........................:bounce:  :pt1cable: 

Related resources

Best solution

March 4, 2014 9:50:10 AM
Share

stew0001 said:
SOLVED!!!! I solved my own problem. Evidently when I inserted the video card, which immediately killed the onboard video, it turned off "Integrated Audio" under Deevice Options in the BIOS. While messing around with PCI Options, Onboard Devices and System Security Options, I ran across Device Options and under that it had Integrated Audio..Disabled. Once I switched to Enable and saved settings the speakers worked!
Well, hope this helps someone else who may have the same or a similar problem.


March 4, 2014 10:01:39 AM

Have a HP computer running windows 7 professional - loaded Radeon HD5450 with no intention of using the HDMI cable as not hooking to the TV nor do the 2 monitors have sound and ran into the same problem... no PC sounds. Here is the step by step fix - following "stew001" basic information. We are NOT computer nerds nor computer geeks(nor gamers).. so this was totally frustrating.. here you go:

FIRST:
1. Go to the control panel
2. System
3. Device Manager
Click "VIEW" tab and then by TYPE
Go to SOUND - double click
it will bring up the sound as High Definition Audio Device
Double click and DISABLE
save and close the control panel
SECOND
1. restart computer as it is starting up
2. tap F10 to get to the set up screen
3. pick your language (English..??) (enter)
4. Pick from the tabs across the top of the page, SYSTEM (enter)
5. from the options, DEVICE OPTIONS
1. find INTEGRATED AUDIO - it will say "disabled"
Change to ENABLE
2. Check to make sure the INTERNAL SPEAKERS are ENABLED
if NOT then ENABLE

Restart your computer - do not do anything else - just let it start up

YOU HAVE SOUND FROM YOUR PC SPEAKERS!!!

Then can go to go back to the control panel, sound, and to the "sound" (speaker) icon- click to open and click on "windows Default" if you want the sounds to come up as they did before the Radeon was loaded. EVERYTHING BACK TO NORMAL... YESSSSSSSSSSSSSS!!!!

Many thanks to "stew001" for the heads up!!!
March 4, 2014 7:02:04 PM

Diaconu Alina said:
Big THANKS...............NOW I HAVE AGAIN SOUND ON MY RADEON HD 3650..........................:bounce:  :pt1cable: 



vanholl2 said:
Have a HP computer running windows 7 professional - loaded Radeon HD5450 with no intention of using the HDMI cable as not hooking to the TV nor do the 2 monitors have sound and ran into the same problem... no PC sounds. Here is the step by step fix - following "stew001" basic information. We are NOT computer nerds nor computer geeks(nor gamers).. so this was totally frustrating.. here you go:

FIRST:
1. Go to the control panel
2. System
3. Device Manager
Click "VIEW" tab and then by TYPE
Go to SOUND - double click
it will bring up the sound as High Definition Audio Device
Double click and DISABLE
save and close the control panel
SECOND
1. restart computer as it is starting up
2. tap F10 to get to the set up screen
3. pick your language (English..??) (enter)
4. Pick from the tabs across the top of the page, SYSTEM (enter)
5. from the options, DEVICE OPTIONS
1. find INTEGRATED AUDIO - it will say "disabled"
Change to ENABLE
2. Check to make sure the INTERNAL SPEAKERS are ENABLED
if NOT then ENABLE

Restart your computer - do not do anything else - just let it start up

YOU HAVE SOUND FROM YOUR PC SPEAKERS!!!

Then can go to go back to the control panel, sound, and to the "sound" (speaker) icon- click to open and click on "windows Default" if you want the sounds to come up as they did before the Radeon was loaded. EVERYTHING BACK TO NORMAL... YESSSSSSSSSSSSSS!!!!

Many thanks to "stew001" for the heads up!!!


March 4, 2014 7:05:51 PM

Thanks to vanholl2 for the kudos! I sorta thought nobody used this geek site but I guess I was wrong!
Real people with real everyday problems!
Tom can be proud he gave us this forum,
~stew0001
!