Sign in with
Sign up | Sign in
Your question

I5 3570k + Gigabyte GTX 670 Windforce OC

Last response: in Graphics & Displays
Share
February 20, 2013 9:10:33 AM

Hey guys,

Just a quick question regarding Battlefield 3 Multiplayer with this setup.

During multiplayer gameplay, MSI Afterburner consistently reports short/occasional GPU usage drops. I'd be at 98% or 99% GPU usage and then suddenly drops to 63%-65%.

From my experience, this isn't normal as the GPU should stay at full usage during gaming; Battlefield 3 is a pretty demanding game so I'm assuming it should definitely be pegged at full GPU usage.

To get help me pin point that the issue was from the GPU, I overclocked my i5 3570k to 4.4 GHz and made sure this overclock was stable (The short/occasional GPU usage drops were still occuring with the CPU at completely default settings). I've also tried to update my drivers to 314.07 WHQL which were released 2 days ago.
- Previous drivers used were 310.70 WHQL and then I noticed some flickering of objects during gameplay and started getting a bit worse as time passed.

Now, the usage drops seem to happen when I set the settings in BF3 to everything Ultra with 4x MSAA, AA @ 16x, Ambient Occlusion: OFF, Motion Blur: OFF, and FXAA: OFF and . When reducing MSAA to 2x, I don't notice any occasional stutters and GPU usage drops.

- Temps on the GPU never exceed 65C-68C (With the heater running constantly during a 2-3 hour game session).
- Temps on the CPU never exceed 71C (Also with heater running as stated above)

I'm running these components on a Asrock Z77 Extreme4 motherboard and OCZ StealthXStream 600w PSU.

Would like to know if this seems about right for people using the same/similar setup.

Thanks.

NOTE: It hasn't been 30 days since I've bought this from my local Microcenter, do you think it may be better to just swap the video card with the same one?
February 20, 2013 9:14:42 AM

GPU usage varies during gameplay as long as it hits the high 90's during complex scenes there is nothing to worry about! Only benching software keeps usage high all the time
m
0
l
February 20, 2013 9:23:38 AM

redeemer said:
GPU usage varies during gameplay as long as it hits the high 90's during complex scenes there is nothing to worry about! Only benching software keeps usage high all the time


Alright. Hmm, do you think seeing FPS drops into the 35-45 FPS range is normal for a GTX 670 though? Only reason I ask is because GPU spiking down for a split second and hopping back up the next second in relation to FPS drops shows me that it may be the GPU not properly receiving enough power or maybe somethings corrupted? (I'm open to suggestions and any other ideas of what may be causing this).
- VRAM never exceeds 1300-1400mb
- Power Usage shows around 78% consistently while in game.
- Should this be at 100%?

Event viewer shows warnings of "nvinitx.dll," loading every application or something similar to it.

Thanks for your reply :) 

UPDATE: Fixed the issue.

Seems like the random drops/stability issues were due to low voltage on the integrated memory controller. My Kingston HyperX 8GB DDR3-1600 voltage @ 1.65v was too high for the i5 3570k IMC @ default 1.05v.
- Bumping VTT Voltage (What my Asrock board calls it) up to 1.15v seems to have cleared everything up nicely.

@redeemer
Thanks for trying to help :) 
m
0
l
!