Sign in with
Sign up | Sign in
Your question

Problems opening jpeg files in windows. Help me!!!

Last response: in Windows 95/98/ME
Share
Anonymous
February 12, 2002 9:31:11 PM

I am cuurently running Win98 SE. I was messing around with some Pics from my digital camera yesterday and have not had a problem in the past Double clicking the picture to bring it up. I installed MGI PhotoSuite V8.1 and played around with the program I then unistalled it and now When i double click my Jpegs nothing happens. I can veiw them as a preview when veiwing as a web page but can't make them full size. Is there an option i am overlooking?
February 12, 2002 9:39:09 PM

Sounds like maybe when you installed your photosuite it made it the default viewer for jpegs and when you uninstalled it is no longer there to open them.

Try right clicking on the file and see if you can do "Open with" and select internet explorer. If not try opening IE, and try open the file through that way.

If the open with option does work you can set the default program to view them, it should have it already checked at the bottom when you are selecting what to open it with.

...
Anonymous
February 12, 2002 9:54:38 PM

There is no open with option and the IE didn't do the trick. I appriciate the suggestion any one else have an idea?
Related resources
February 13, 2002 1:00:13 AM

Ok try this then, goto Windows explorer -> View -> Folder Options and the File Types tab and you can change your file associations there.

You can scroll down to jpeg and see what it is wanting to use to open jpegs and change it to what you want it to use.

...
February 13, 2002 1:19:20 AM

Zlash had the right idea. But the "Open With" option is not always available on the right-click menu. You must first left-click on the picture file, which causes it to be highlighted. Then you press down the left shift key, and hold it. Then right-click on the file, and the "Open With" option will appear. Choose it, and scroll down the list of programs in the list box until you find Internet Explorer. If you don't see it in the list (for some unknown reason) ... do a search for IEXPLORE.EXE. Once you know where it is located, browse to the file, and select it. Click the checkbox at the bottom of the list box that forces this program to always open that file type.

You can also do this manually. This is done from the View/Options/File Types menu in Windows Explorer. There is an editing system in this area, and each file type can be selected and assigned a program.

Note: Internet Explorer is not the preferred method selected by experienced users for opening picture files. For example, I use <A HREF="http://www.acdsystems.com/English/Products/ImagingProdu..." target="_new">ACDSee</A>, and have for several years. But there are also some nice freeware viewers, the best of which (IMHO) is Irfanview. You can easily locate and download this viewer at your closest <A HREF="http://www.tucows.com/" target="_new">Tucows</A> website.

Toejam31

<font color=red>My Rig:</font color=red> <A HREF="http://www.anandtech.com/mysystemrig.html?rigid=6847" target="_new"><font color=green>Toejam31's Tantalizing Tantric Toy</font color=green></A>
<font color=red>Second Rig:</font color=red> <A HREF="http://www.anandtech.com/mysystemrig.html?rigid=15942" target="_new"><font color=green>Toey's Dynamite DDR Duron</font color=green></A>
____________________________________________________________

<font color=purple>"Procrastination on your part does not constitute an emergency on my part."</font color=purple>
February 13, 2002 4:10:03 AM

Hehe just took me a minute to remember where file associations were stored.

Also, open with appears to always show up now with XP, i think it only showed up before if the file type was unknown but i did not know about that shift trick, good to know.

...
!