Sign in with
Sign up | Sign in
Your question

Acer Display Resolution Problem?

Last response: in Graphics & Displays
Share
February 20, 2013 10:13:03 PM

> I have a Acer X163w LCD Flat Screen Monitor that I bought from Wal-Mart. In the instruction manual, it says that it supports:
>
> 16.7M Colors
> 1366x768 Resolution
> 60HZ. Maximum Refresh Rate.
> 15" Screen
>
> My Graphics card is a ATI Mobility Radeon 7500, in my Dell Inspiron 5100. It supports:
>
> 16.7M Colors
> 1600x1200 Resolution
> 80HZ. Maximum Refresh Rate
>
> I am using:
>
> 16.7M Colors
> 1024x768 Resolution
> 60HZ. Refresh Rate
> 15" Screen
>
> The screen looks very stretched due to the monitor being a widescreen. The resolution I have is for 4:1 aspect ratio monitors. I want to use the 1366x768 resolution because it is a resolution for widescreen monitors, unfortunately, Windows XP Home Edition will not let me use the 1366x768 Resolution. It will allow me 1280x1024 and 1600x1200 resolutions, but these are way too big for my monitor.
>
> I have checked the "List all Modes" feature on the Adapter properties, with the "Hide modes this monitor can't display" check-box unchecked. I have also tried using a (standard monitor type) driver for my monitor, but it did not list a "Flat Panel Display (1366x768) resolution.
>
> The graphics card driver is updated to the newest version. I checked both the PC Manufacturer of my laptop, and the Graphics Card manufacturer of the graphics card.
>
> Can someone please tell me how to use a custom resolution, or hand me a generic monitor driver that allows me to use 1366x768 resolution?
>
> Thanks!
> -Polygon6789
a b U Graphics card
a b C Monitor
February 20, 2013 10:24:43 PM

Right click on the desktop > Properties > 'Settings' teb > 'Advanced' button > 'ATI Displays' tab Then press M or click on the word monitor (in bold above the image) At the bottom of the 'Monitor Properties' window that just popped up, select 1366x768 in the maximum resolution drop down list. Now return to the Display Properties > Settings tab and select it there.
m
0
l
a c 180 U Graphics card
a b C Monitor
February 21, 2013 12:13:26 AM

install the lcd monitor driver
m
0
l
Related resources
February 28, 2013 12:33:01 AM

ASHISH65 said:
install the lcd monitor driver


I did, no resolution popped up for the selection...
m
0
l
February 28, 2013 12:38:54 AM

popatim said:
Right click on the desktop > Properties > 'Settings' teb > 'Advanced' button > 'ATI Displays' tab Then press M or click on the word monitor (in bold above the image) At the bottom of the 'Monitor Properties' window that just popped up, select 1366x768 in the maximum resolution drop down list. Now return to the Display Properties > Settings tab and select it there.


I went there, but 1366x768 is not listed. :cry: 
m
0
l
!