Sign in with
Sign up | Sign in
Your question

SLI GTX 480's PLse Help solve.

Last response: in Graphics & Displays
Share
February 21, 2013 1:53:54 AM

hello. so i am delving into my 1st SLi configuraiton. 2 x nvidia geforce 480 GTX's.

everything is set except , in Nvidia Control panel there is no SLI enable, this is the issue.

i have:

windows 7 64Bit Ultimate
i7 920 8 cores cpu
Foxconn Flaming Blade mobo , Sli and cross fire.
2x PciE slots @ 16x 2.0

XFX PSU 850watt
6 GIG Ram OCZ gold 1600mhz
LG blue ray
samsung HDD.

all leads in place, Sli bridge in place , New 314.07 drivers. Both GPU's are the same cores clocks speeds , memory.

Things that are not right.

Direct x Diagnostics the DDI version is 10.1 this should be 11. when do a clean install the DDI changes to 11 , but when i reboot or shut down and reboot it diverts to 10.1 again.

the cards are called Point of view and the other Gainward. whats in the name when they are twins. identical apart from the name.

How can i get the SLi option to show up in the Nvidia control panel?.





More about : sli gtx 480 plse solve

a c 294 U Graphics card
a b Î Nvidia
February 21, 2013 2:48:58 AM

If the two cards meet these requirements: http://www.tomshardware.com/forum/245454-33-crossfire-f...
... they should work fine together. I would uninstall the gfx driver and reboot. The run Driver Sweeper from safe mode.
http://www.techspot.com/downloads/4266-driver-sweeper.h...
Have it find and remove any Nvidia, AMD, and ATI graphic driver remnants it finds. Re-boot and install the latest driver for your card and O/S. Then go to Nvidia Control Panel/Configure SLI,... and select "maximize 3D Performance". Oh, and be sure your bridge is on good.
February 21, 2013 1:51:43 PM

Thanks for your reply...but no joy.

I installed the HyperSLi hack tool , and installed the 260.99 Nvidia drivers. wrong way round but it worked.



Long story short of a clean windows install

Related resources
a c 294 U Graphics card
a b Î Nvidia
February 21, 2013 2:33:12 PM

Is your board this one: http://www.foxconnchannel.com/ProductDetail.aspx?T=moth...
Or this one: http://www.foxconnchannel.com/ProductDetail.aspx?T=moth...

I would stop using the hack. That may only make matters worse. Check out this older thread about the same problem. Scroll to near the bottom if you are not up for reading the whole thing. The solution for a couple folks was to roll back the network driver. Yeah, I know. Odd way to fix a graphic problem.
http://www.tomshardware.com/forum/298274-33-nvidia-cont...
February 26, 2013 4:02:47 AM

clutchc said:
Is your board this one: http://www.foxconnchannel.com/ProductDetail.aspx?T=moth...
Or this one: http://www.foxconnchannel.com/ProductDetail.aspx?T=moth...

I would stop using the hack. That may only make matters worse. Check out this older thread about the same problem. Scroll to near the bottom if you are not up for reading the whole thing. The solution for a couple folks was to roll back the network driver. Yeah, I know. Odd way to fix a graphic problem.
http://www.tomshardware.com/forum/298274-33-nvidia-cont...




Okay so i replaced the foxconn with a Sabre Tooth X58, now running SLi 2x 480GTX. all is good. DDI 11 ONLY thing is now when i enable SLi the DDI returns back to 10.1

i have uninstalled drivers rebooted , and windows 7 installed update auto then i added drivers 310.90 rebooted then its DDI 11. can then play direct x11 games.

BUT SLi Enabled DDI returns to 10.1 Frustrating. i have installed Nvidia Inspector, anything i can do with this.

any ideas?

314.07 drivers will not allow DDI 11 full stop.

wondered if 3D is something to do with it , as the SLi enable circle is Maximise 3D performancethen SLi turns on. NOT Enable SLi , but there is a Disable SLi. option
a c 217 U Graphics card
a c 81 Î Nvidia
February 26, 2013 3:21:14 PM

Just to be sure you aren't overlooking the obvious, but you may not know that under the "Configure SLI, Surround, PhysX" tab, there should not be an "enable SLI" option. For some reason, Nvidia does not call the option you want "Enable SLI".

The option is called "Maximize 3D performance".
February 26, 2013 4:03:09 PM

bystander said:
Just to be sure you aren't overlooking the obvious, but you may not know that under the "Configure SLI, Surround, PhysX" tab, there should not be an "enable SLI" option. For some reason, Nvidia does not call the option you want "Enable SLI".

The option is called "Maximize 3D performance".



No there is not, thats what i am also saying , not every person has the same Nvidia control layout.

"Configure SLI, Surround, PhysX" tab, under that is the Display menu / change resolution.

my current non SLi config is now at DX11 DDI11. i enable SLi by clicking in the maximize 3D Performance circle then APPLY bottom right.


same as this guy. http://www.youtube.com/watch?v=vxRP7B5EB1I


August 29, 2013 4:03:01 PM

Found my SLi Direct x 11 change back to Direct x 9 problem.

Install one or both of these.

393862_intl_x64_zip HOT FIX
433577_intl_x64_zip HOT FIX

Direct x 11 revert to direct x9 problem solved.
!