Sign in with
Sign up | Sign in
Your question

ASUS NT-56U Black Diamond Router hurting my internet speed?

Last response: in Networking
Share
March 27, 2012 4:40:48 AM

I have been using the ASUS NT-56U Black Diamond Router now for a few months and it has worked great. Tonight my internet has felt very sluggish so I decided to speedtest it. I'm rated for around 20mb/s and my internet was only picking up about 10mb/s. After a little troubleshooting and some reboots of the router/modem I tried going directly to the modem. When going through only the modem I was picking up around 30mb/s! Sometimes my internet would fluctuate that high through the router before...but for some reason the router seems to be limiting it now. I thought maybe a neighbor was stealing my internet, but I changed the password as well and it's still slow. It also can't be anything on my PC otherwise it would slow down when it was direct to the modem as well.

This is a great router...and extremely expensive. I bought it so I could download anything I needed and enjoy games at full speed without a hiccup. It has done that until now and I can't figure out what could be bogging down my internet through it.

Some things I've attempted:

Updated the Firmware
Power resetted (multiple times)
rebooted my pc
changed password on router

I've heard of going into processes on task mgr and deleting out things that could be using the internet in the background...the problem is that wouldn't the internet still be slow when it was direct to the modem if it was for background applications?

I'm not the most tech savy when it comes to networking...if anyone has any ideas that would really help.

Thank You
March 27, 2012 10:40:55 PM

I also have tried restoring the router to factory default and that helped it briefly...but then it has dropped down again...

Now I shouldn't be picky...I pay for 15 mb/s and it's reading about that now...but when I'm directly to the modem I'm at a solid 20-25 mb/s...does the router really bottleneck it that much no matter what? I've tried dropping the firewall on the router and there's no MTU setting for this router either...

I'm in the middle of a virus scan/adaware scan/malware bytes scan as well...and I just ran a CC cleanup....
March 31, 2012 1:48:51 PM

bump...still getting odd issues with this and didn't know if anyone had a solution? :( 
June 25, 2012 1:39:23 PM

Have you checked/replaced any network cables in your efforts? Sometimes a flakey cable can cause oddities such as what you are experiencing.
!