Sign in with
Sign up | Sign in
Your question

1 long 3 short beeps

Last response: in Graphics & Displays
Share
February 21, 2013 10:28:36 AM

Hello,
I have an "1 long 3 short" signal during startup. I found that this signal code refers to vga error or malfunction. I ve placed my GPU into another PCIexpress slot (black one) and it works ok. But then again in Blue slot i have blank screen and error sound. I've cleaned all pins carefully, both on gpu and mainboard an the whole chasis interior as well ;)  . Also, when the gpu is in second PciEx it blows with fan on 100% and I can't adjust the fan speed from the Overdrive options in the driver section. And there is also another issue that bothers me because yesterday the gpu didn't start the fan at full power when it was in blue slot, and after cleaning it started working at 100% right after the power button is on - but it still gives me the blank screen while in blue PCIex... and it worked fine before for about four years...
my setup is: Asus P5Qpro, 4x2GB Patriot Viper, HD4870X2, 3xHDD, 1DVD, Creative SB X-Fi fatal1ty, Tagan TG600-u33 PSU... And thermaltake chasis with plenty of fans, so the temperature shouldn't be an issue (I was aware that this GPU can be hot) - system was never overclocked, just optimal Bios settings and default clocks (I have only adjusted the fan speed through amd overdrive at 40% just to keep relative low noise leves - at max 60^C gpu temp in stress)
Thank you in advance for any help!
Kind Regards,
Paul

More about : long short beeps

February 21, 2013 11:07:27 AM

Test the card in another computer, until then I'd assume a bad motherboard and start planning on a replacement.
February 21, 2013 7:37:54 PM

thanks for reply...
I've just installed another gpu into the first PCIexpress slot and it is working! The graphic card is nVidia Quadro NVS295... it is without the additional power pins... but it works...I don't know what to think about it... I'm not a hardware pro, but maybe the NVS doesn't use all the pins inside the PCIex slot? ;) 

for now I don't have any other computer to test my radeon, but I'll try to test is somewhere...
!