Sign in with
Sign up | Sign in
Your question

MoCA Coax over ethernet - maxing out at 15 Mbps

Last response: in Networking
Share
March 28, 2012 4:21:11 AM

Hi,
When my desktop is on wireless, I get max burst of 2 MBps (Megabytes per sec), or about 16 Mbps (Megabits). Ok.

I recently got a pair of Netgear MCAB1001 coax over ethernet adapters. Still getting about 2 MBps, 16 Mbps.

The MoCA units are rated for 100 Mbps, or about 12 MBps. I'm only getting 17% of rated speed. I know that the performance depends a lot on how many coax splitter you have in the house, maybe even the type of frequency the splitter filter out, how long the runs are, and other hardware cable stuff.

But, I wonder why I keep maxing out at 2MBps on both wireless and the MoCA coax setup. Is that just a coincidence? Or is my computer setup weird?

This is my test setup:

LAN Router
Port 1) Computer #1
Port 2) MoCA #1

MoCA #2: connected directly to Computer #2.

Basically, there is a switch on coax network between Lan Router port 2 and Computer #2. All ports are rated at 100 Mbps, your standard 10/100 ports. I can verify this on the network status.

I'm transferring large files from CP1 to CP2. I get 2MBps.

I use Totusoft LAN Speed Test, same result, 2MBps.

Weird. Any ideas?
a c 79 F Wireless
March 28, 2012 4:31:11 AM

what does your network card say you are connected at? 10 or 100 Mb

it almost seems you are connecting at 10Mb full duplex
m
0
l
March 29, 2012 3:46:52 AM

Emerald said:
what does your network card say you are connected at? 10 or 100 Mb

it almost seems you are connecting at 10Mb full duplex


I've verified that the network status is connected at 100 Mbps.
m
0
l
April 2, 2012 1:40:04 PM

permitivity said:
Hi,
When my desktop is on wireless, I get max burst of 2 MBps (Megabytes per sec), or about 16 Mbps (Megabits). Ok.

I recently got a pair of Netgear MCAB1001 coax over ethernet adapters. Still getting about 2 MBps, 16 Mbps.

The MoCA units are rated for 100 Mbps, or about 12 MBps. I'm only getting 17% of rated speed. I know that the performance depends a lot on how many coax splitter you have in the house, maybe even the type of frequency the splitter filter out, how long the runs are, and other hardware cable stuff.

But, I wonder why I keep maxing out at 2MBps on both wireless and the MoCA coax setup. Is that just a coincidence? Or is my computer setup weird?

This is my test setup:

LAN Router
Port 1) Computer #1
Port 2) MoCA #1

MoCA #2: connected directly to Computer #2.

Basically, there is a switch on coax network between Lan Router port 2 and Computer #2. All ports are rated at 100 Mbps, your standard 10/100 ports. I can verify this on the network status.

I'm transferring large files from CP1 to CP2. I get 2MBps.

I use Totusoft LAN Speed Test, same result, 2MBps.

Weird. Any ideas?


MoCA is subject to dB loss -- if you have runs that are too long, or if you have either too many splitters or a a splitter with too much dB loss (like an 8 or 16-way splitter, or even just a poor quality splitter), you will see significant loss of of speed.

-Adam
m
0
l
!