560 ti 448, weird vertical lines on certain colors, after driver update. HELP

So I'm running a 560ti 448 core, and basically what is happening is that certain shades of color, have faint vertical lines every .5mm or so, brighter then darker.

This started happening when I updated from 301 drivers to 310.90 drivers. (also happens on latest 314 drivers)

Some colors remain smooth, and some have the lines. Like say on a gradient, there will be several lines of color change, and it will alternate: Smooth, lines, smooth, lines... and so on.

Anyone else encountered this problem? maybe a solution?

Thanks
4 answers Last reply
More about weird vertical lines colors driver update help
  1. Possible artifacting? ... assuming this is during gaming...try lowering the graphics settings and seeing if it still shows up.
  2. roaddoc326 said:
    Possible artifacting? ... assuming this is during gaming...try lowering the graphics settings and seeing if it still shows up.


    Nah this happens all the time, gaming, or desktop, it doesn't matter.

    My graphics card runs great. no problems at all, stable oc. Even without the oc these lines show up.

    Like I said "This started happening when I updated from 301 drivers to 310.90 drivers". 301.42 drivers work fine, no lines. Except Farcry 3 is choppy, performance is improved after 310.64, but then the lines pop up.

    I'm just wondering if anyone else has encountered this, and if they figured out how to fix it.
  3. I too got the same thing when I updated to 310.90 - I have a 550Ti. It is not specific to any application. The lines are always there.
  4. nopea said:
    I too got the same thing when I updated to 310.90 - I have a 550Ti. It is not specific to any application. The lines are always there.


    Ya I finally got a reply on the Nvidia forums, a few people are having the same problem, its just a driver issue. One of the members is going to make a thread to notify dev's so that it gets fixed.
Ask a new question

Read More

Nvidia Core Drivers Graphics