Connecting computers over LAN

I'm trying to connect 2 computers over my network. It worked before when the laptop was using wireless. I decided to connect the laptop to the router because I needed a way to transfer the files, and it was way too on the wireless (2MB/s). I can connect to my laptop to the desktop just fine, but when I try to connect to my laptop from my desktop, I can't get in. It asks me for user and password. When I enter it in, it says its wrong. Any idea how to fix this? My router is the modem that ATT provides: 2wire 3800HGV-B. I'm running Windows 7 on both computers.
7 answers Last reply
More about connecting computers
  1. If both computers are windows 7, the easiest way to share is to setup a home group.

    http://windows.microsoft.com/en-US/windows7/help/homegroup-from-start-to-finish
  2. Hawkeye22 said:
    If both computers are windows 7, the easiest way to share is to setup a home group.

    http://windows.microsoft.com/en-US/windows7/help/homegroup-from-start-to-finish


    I tried running home group as well. Same situation.
  3. Homegroup doesn't make the whole drive accessable, only certain folders. If you need a specific folder to copy to, you need to add it to the home group.

    http://www.dummies.com/how-to/content/how-to-add-folders-to-a-windows-7-homegroup.html
  4. Hawkeye22 said:
    Homegroup doesn't make the whole drive accessable, only certain folders. If you need a specific folder to copy to, you need to add it to the home group.

    http://www.dummies.com/how-to/content/how-to-add-folders-to-a-windows-7-homegroup.html


    Yeah, I know that. The problem is it doesn't open up the folder. It just doesn't do anything. The folders are blue looking too.
  5. You can try turning off the required password. There is a good screen shot of it about four posts down on this link - password protected sharing.

    http://www.sevenforums.com/network-sharing/53926-allow-use-blank-passwords-network-share.html
  6. Yup I turned off password protected sharing. I turned on all my permissions for all users, restarted my computer, and reset the router. None of this helped. This problem is so weird.
  7. Windows 7 can behave oddly if you have both simple sharing and homegroup sharing turned on at the same time. If you are familiar with the simple sharing in XP and vista, it's the same in 7, share per user account, then you can try disabling homegroup and try sharing via simple sharing. To disable homegroup, all computers that are part of the homegroup must be removed from homegroup. After the last computer has been removed from homegroup, it should disable itself.
Ask a new question

Read More

Laptops Connection Computers Networking