Sign in with
Sign up | Sign in
Your question

Resolution issue

Last response: in Graphics & Displays
Share
February 22, 2013 11:18:46 PM

Hi all,

Firstly two problems, both of which I have lived with for a few months now but I'ts starting to get annoying.

Anyway my first issue is everytime I get a driver update, my screen resolution goes to default which is 1920x1080p (what it should be) but it seems to be slightly too big for my screen. So i have to go onto the Nvidia control panel every time and do a desktop resize. Once I have done this it decides I should be running in 1842x1036 resolution (even though my TV is 1080p). So what I have been doing is just right clicking and changing the resolution from the windows control panel back to the recommended 1920x1080p. Which puts things perfectly where they should be.

Secondly I have had a few issues running games on 1920x1080p. Namely Farcry 3 and just recently Path of Exile. It is a very minor graphical issue but really starting to annoy me now. I get these very faint horizontal lines every once in a while when I play Farcry 3 and Path of Exile in my native resolution. But if I put the resolution down to 1842x1036 they seem to disappear. Now I KNOW my TV is 1080P and is 16:9 so why on earth is it defaulting to 1920x1080p but it is larger than my 32" screen?!

If anybody could help me out that would be great. I guess the most likely answer is to have everything at 1842x1036 but my TV shouldn't need to do that.
My PC is brand spanking new. Specs Below:


i7 3770K OC to 4.6ghz
Asus P8z77 Ivy Bridge
1tb HDD
120gb SSD
Nvidia GTX 660Ti
16gb RAM

Thanks

Chris

More about : resolution issue

February 22, 2013 11:30:42 PM

If its a crt tv its what it is. If its LCD turn off Overscan and change the aspect ratio to native these are on the tv. Stretch wide ect.... is common for 480i signals
February 22, 2013 11:32:33 PM

How do you turn off overscan? It's a 32" samsung LCD 1080p TV. few years old but decent.
Related resources
February 22, 2013 11:39:53 PM

overscan is a mabe at best, pick up the remote or go into the menu on the tv there should be a video tab overscan should be in there someplace. My insignia TV its in advance settings. The aspect ratio is most likley your issue
February 22, 2013 11:40:53 PM

Also im assuming your using a HDMI cable? or something like that.....
!