Sign in with
Sign up | Sign in
Your question

Connecting Cisco E1000 and existing Linksys WirelessG Broadband Router

Last response: in Networking
Share
March 30, 2012 1:02:04 PM

Hello,
Is it possible to connect my Cisco E1000 to a Linksys WirelessG Router?
Please help.
Thank you
April 3, 2012 6:43:15 PM

Yes, depending on what are you trying to do.

Do you want to use the Linksys as an access point or are you talking about a wireless bridge?

What model Linksys and what do you want to accomplish?
m
0
l
April 8, 2012 2:52:51 PM

Thanks for the prompt reply.

Here is my problem.
I want to extend my internet connection from my DSL connection going thru Linksys WRT54G v2 to my Cisco Linksys E1000 Wireless-N router.

Here is what I did.
I connected the 2 routers using a straight-through cable pin configuration from my Linksys WRT54G to my Cisco Linksys E100 Wireless-N router but I still cannot access internet connection.

What will I do? Please help.

Thank you,
Neville
m
0
l
Related resources
April 8, 2012 2:57:23 PM

Moreover, I don't have a computer connected to my 1st router (which is the Linksys WRT54G) and I have a Windows Vista SP2 which I will going to use as the main source of the Cisco Linksys E1000 Wireless-N router.
m
0
l
April 10, 2012 12:43:31 AM

The two routers should be connected LAN port to LAN port.

Only one router should have DHCP service on (I would do that on the 54G) and the other router should be configured with the DHCP off and given an IP address in the network range, outside of the allowed DHCP assignment either by using a reserved dynamic or static address assigned on the 54G.

So, for example, if the 54G is the gateway router at 192.168.1.1, make the E1000 static at 192.168.1.129, and allow the 54G DHCP to use from 192.168.1.2 to .128.

If both wireless radios are on, use the same SSID and WPA2 passphrase on each router, but different radio channels so they don't interfere.
m
0
l
April 13, 2012 4:31:33 AM

Hello, I tried the last instructions you told me but the E1000 Cisco is not working.
Is there another way to do this?
The E1000 is giving me another ip address and the wireless is not working.
Please help.
Thanks again.

m
0
l
April 13, 2012 8:41:36 PM

Sorry, I don't understand -- do you have the DHCP service turned off on the E1000? If so, it cannot assign an address, the 54G would do that.

When you say that the E1000 wireless is not working, is the E1000 wireless radio turned off or is it broken?

I assume that you want to use a single network and not a second subnet, correct?

What addresses are you using on the 54G and the E1000 and which one is the router in control of DHCP assignment?
m
0
l
April 15, 2012 8:07:32 AM

Hello Realbeast, here are the settings I did for WRT54G Wireless-G Broadband Router which is connected to my DSL connection.

Setup ↳ Basic Setup

Router Name: AirPortCafe
Host Name :
Domain Name:
MTU: Auto
Size: 1500

Local IP Address: 192.168.1.1
Subnet Mask: 255.255.255.0

DHCP Server ☑Enable
Starting IP Address 192.168.1.2
Maximum Number
of DHCP Users 125

Setup ↳ Advanced Routing

Operating Mode Gateway
Static Routing 1( )
Enter Route Name : -blank-
Destination LAN IP : 0.0.0.0
Subnet Mask : 0.0.0.0
Default Gateway : 0.0.0..0
Interface Lan & Wireless

Wireless ↳ Basic Wireless Settings

Wireless Network Mode: Mixed
Wireless Network Name (SSID): AirPortCafe
Wireless Channel: 6 - 2.437GHz
Wireless SSID Broadcast : ☑Enable
Security - Firewall

Firewall Protection: ☑Enable
checked / Block Anonymous Requests
checked / Filter Multicast
no check Filter Internet NAT Redirection
checked / Filter IDENT (Port 113)

Administration ↳ Management

Router Password : sup…..
Re-enter to confirm : sup…..
Access Server : ☑HTTP no check HTTPS
Wireless Access Web : ☑Enable
Remote Management : ☑Enable
Management Port : 8080
Use https : no check
UPnP : ☑Enable

Status ↳ Router

Firmware Version :  v4.21.1, Nov. 6, 2006
Current Time :  Sat, 14 Apr 2012 21:16:44
MAC Address :  00:14:BF:2F:81:E0
Router Name :  AirPort Cafe 
Host Name : 
Domain Name : 

Login Type :  Automatic Configuration - DHCP
IP Address :  112.200.20.172
Subnet Mask :  255.255.128.0
Default Gateway : 112.200.0.1 
DNS 1 :  124.106.6.2
DNS 2 :  124.16.7.2
DNS 3 : 
MTU : 1500

Status ↳ Local Network

MAC Address : 00:14:BF:2F:81:D F
IP Address :  192.168.1.1
Subnet Mask :  255.255.255.0
DHCP Server :  Enabled
Start IP Address : 192.168.1.2 
End IP Address :  192.168.1.128  

Status ↳ Wireless

MAC Address :  00:14:BF:2F:81:E1
Mode :  Mixed 
SSID :  AirPort Cafe 
DHCP Server :  Enabled
Channel :  6 
Encryption Function :  Enabled 

And when I connect the E1000 through LAN, this are settings in the Network on my MacBook Pro I see;

Status : Connected
Ethernet has a self-assigned IP address and will not be able to
connect to the internet

Configure IPv4 : Using DHCP
IP Address : 169.254.172.119
Subnet Mask : 255.255.0.0
Router : - blank -
DNS Server : 124.106.7.2, 124.106.6.2

But, when I directly connect the ethernet cable from WRT54G directly to my mac, I can use the internet without any problem.

Please in dire need you assistance.... thank you in advance
m
0
l
April 15, 2012 2:19:35 PM

It appears that your E1000 does not have a proper IP address assigned to act as an AP. You need to assign the E1000 an IP address of 192.168.1.129, s/n mask 255.255.255.0, and insure that the E1000 DHCP is off, allow the E1000 to use either radio channel 1 or 11, give the E1000 the SSID = AirPort Cafe.

Then when you attach to the E1000 in simply connects that device to the 54G DHCP service to obtain an address in the 192.168.2 - .128 range, and should also connect to the Internet.

The E1000 has a much more robust user interface, including dynamic reserved addresses within the DHCP service, and I would consider swapping their positions -- use the E1000 as the primary router (just set all the same settings on it, and give the 54G a reserved dynamic address of 192.168.1.128) and the 54G as the AP.
m
0
l
!