Sign in with
Sign up | Sign in
Your question

Internet explorer

Last response: in Networking
Share
March 30, 2012 2:01:19 PM

I updated internet explorer today and now it seems like my security settings are all screwed up. I`m using IE8 on 2003. When i`m on the admin logon i have no problem going to diffrent websites but my users are having to click a bunch of buttons to allow them to get to a site. And then they have to do it again when they try to go back to the same sight. I have disable IE enchanced security but this still hasnt done anything.

Right now everyone can access the internet and they have this problem but I would love it if someone could tell me how to only have a few users to have free access to the internet with out putting adminstator rights on them and then have the other 500 employees have strict access. But first I really want to know how to lower everyones security level so the people that NEED to get on can..

Thanks!!!!

More about : internet explorer

a b 8 Security
March 30, 2012 3:04:04 PM

What is this "bunch of buttons" they need to click exactly?
Is this happening to everyone? Following the users or issue with the computers?

If you want to control internet access, setup a proxy server, and assign rights to use the internet based on group membership.
m
0
l
March 30, 2012 3:38:21 PM

The bunch of buttons is like allow this trusted site xxxxxx. Ebay,Google,etc.. They hit allow and then they have to do it agai next time they go back.. I know I can manually add these sites but they go to a million of them.. How do i just disable it or have it automatically accept it?
m
0
l
Related resources
a b 8 Security
March 30, 2012 3:43:10 PM

Are you talking about this message http://www.technipages.com/ie8-disable-the-current-web-...

Did you upgrade to IE 8 on all the computers? How are they connecting to the internet? Are there security settings in place already? Are you only allowing Trusted sites to be used and just have a bunch of sites in that zone?

There is no way that just upgrading to IE on a server 2003 machine would cause everyone else to have this issue.
m
0
l
March 30, 2012 4:59:57 PM

That would be it.. I must of hit somthing then.

They are connect to the internet via IE on the server. There are some security settings that are default i beleive. I dont want trusted sites just to be used. I have a feeling when browsing through the setting i might have enabled it or somthing.. Where would i find that.
m
0
l
March 30, 2012 5:01:43 PM

also i`m trying to follow the instructions in the link u gave me but the option to switch from promot to enable is grayed out =(..

BTW I have it expirence but I was sorta pushed to be the MAIN IT guy for out company.. I`m a better paramedic then I am IT guy lol
m
0
l
a b 8 Security
March 30, 2012 5:22:45 PM

They can't connect though the I.E. on the server, that's a local application installed on the server. Are you using terminal services? Running thin clients? The server could be setup as proxy server, do they use that in the I.E. configuration in connections?

If things are greyed out, it could be set though policies, whoever set them up would need to check, or you need to go though the internet setup and group policy and check what is there.
m
0
l
!