Sign in with
Sign up | Sign in
Your question

Far Cry 3 and low clocks

Last response: in Graphics & Displays
Share
February 24, 2013 2:24:47 AM

Alright, well, after searching through the plethora of Far Cry 3 stuttering fixes, I have now noticed that my game is only pulling around 11-15 fps, and my clocks won't go up or stay constant, they're alternativing between 150/300 and 1100/1450 (what I have it set to) but it won't stay and the fps is just dreadful; before I recently reformatted, I was able to edit the profiles to keep my clocks constantly at 1100/1450, but now that doesn't seem to be possible with the new driver updates. Any ideas?

Intel i7 860
Sapphire 7950OC w/ Boost
12GB DDR3
Windows 7 Ultimate x64
750 PSU

Latest recommended drivers CCC 13.1 WHQL with the latest Catalyst Application Profiles installed.

More about : cry low clocks

February 24, 2013 2:33:46 AM

We supposed to guess what hardware you are talking about and the other important details?
m
0
l
February 24, 2013 2:36:02 AM

Oh, crap; Sorry I got so caught up in describing my problem I forgot to describe my hardware.

Intel i7 860
Sapphire 7950OC w/ Boost
12GB DDR3
Windows 7 Ultimate x64
750 PSU


Latest recommended drivers CCC 13.1 WHQL with the latest Catalyst Application Profiles installed.
m
0
l
Related resources
Can't find your answer ? Ask !
February 24, 2013 2:49:01 AM

Far Cry the only game you having problems with? Is that the newest AMD driver? Not sure about Catalyst Application Profiles since I have not had an ATI/AMD card in years. You try turning those both off and on if you can?
m
0
l
February 24, 2013 2:59:29 AM

I've tried with, and without, no difference. Far Cry is the only one I'm having troubles with at the moment, but I have tried the latest drivers, I have tried the beta drivers, I've have tried older drivers as well and nothing seems to work. I'm monitoring my fps/clocks with afterburner and they keep clocking up and down and they just won't stay at a consistent rate. I've never really had any problems with this card (well, except for Dark Souls, but that was solved by forcing the clocks), and everything else runs fine.
m
0
l
February 24, 2013 3:05:45 AM

I would think any issues with the game would have been solved by now as far as drivers go since it's been out a while now. It almost sounds like thermal throttling. Are your temps OK? Can you manually set the clocks with Afterburner or are you already doing that?
m
0
l
February 24, 2013 3:17:09 AM

I've tried to manually set the clocks, and the temps are okay, it's definitely got sufficient cooling.

Thing is, my fix for Dark Souls was to edit the preset profile so it couldn't downclock and idle, so it would always give me the intended performance, but with the new driver updates, that doesn't seem to be the case, as the XML files are missing the chunk of text I need to edit heh.
m
0
l
February 24, 2013 3:26:38 AM

I have honestly never heard of a card doing that. It sounds like the card may be defective or at least have some sort of problem. Short of trying to flash the card to a different BIOS revision I don't really know anything else to try. Sorry I can't be of more help.

Keep the thread open and see if anyone else chimes in that might have had this problem before and can help.
m
0
l
February 24, 2013 4:19:17 AM

use asus gpu tweak, or another tool, to disable the 2d clocks
m
0
l
February 24, 2013 4:42:00 AM

Alright, so I've tried that, still notoriously low FPS, so I'm not sure it's the clock anymore; This is really starting to irk me that a game this big hasn't had these issues fixed yet!
m
0
l
February 24, 2013 5:11:04 AM

Can you replicate the errors by using stress programs? Furmark and the like? Just for shits and giggles what is the make and model of your PSU?
m
0
l
February 24, 2013 5:24:17 AM

Download and run Heaven and 3d Mark on your GPU and post the results.
m
0
l
February 24, 2013 6:16:52 AM


Graphics Card
AMD Radeon HD 7950
Vendor
Unknown
# of cards
1
SLI / CrossFire
Off
Memory
3,072 MB
Core clock
1,100 MHz
Memory clock
1,450 MHz
Driver name
AMD Radeon HD 7900 Series
Driver version
9.12.0.0
Driver status
FM Approved

Processor

Processor
Intel Core i7-860 Processor
Processor clock
2,134 MHz
Physical / logical processors
1 / 8
# of cores
4
Package
LGA1366
Manufacturing process
45 nm
TDP
95 W

General

Operating system
64-bit Windows 7 (6.1.7600)
Motherboard
ASUSTeK Computer INC. P7P55D
Memory
12,288 MB
Module 1
2,048 MB Samsung DDR3 @ 667 MHz
Module 2
4,096 MB Patriot Memory DDR3 @ 533 MHz
Module 3
2,048 MB Samsung DDR3 @ 667 MHz
Module 4
4,096 MB Patriot Memory DDR3 @ 533 MHz
Hard drive model
750 GB ST3750330AS ATA Device

Detailed scores

3DMark Score
P3519
Graphics Score
7680
Physics Score
1356
Combined Score
1318
3DMark Score
3519 3DMarks
Graphics Score
7680
Physics Score
1356
Combined Score
1318
Graphics Test 1
25.43402099609375 FPS
Graphics Test 2
50.28591537475586 FPS
Graphics Test 3
63.60032272338867 FPS
Graphics Test 4
22.292993545532227 FPS
Physics Test
4.30548096 FPS
Combined Test
6.13295794 FPS

m
0
l
February 24, 2013 6:40:50 AM

I had this same exact problem and the only thing that worked was to turn down the MSAA all the way. It isnt a hardware problem because pretty much no matter what settings you are on it causes very low fps if you have MSAA
m
0
l
February 24, 2013 6:47:01 AM

I'd grab the 13.2 Beta 6 CCC I think it will solve the problem, or at least it might help?
m
0
l
February 24, 2013 11:38:30 AM

SNORT said:
I had this same exact problem and the only thing that worked was to turn down the MSAA all the way. It isnt a hardware problem because pretty much no matter what settings you are on it causes very low fps if you have MSAA



Haha, that's the thing, I haven't been using MSAA :\

I believe I had tried the 13.2 Beta 6 drivers before I had reformatted, when I used them I believe I was getting good fps for a minute or two and then it plummeted down, but that could've been the lack of forced clocks. I will try again here in a little bit and report my findings.
m
0
l
February 24, 2013 12:54:14 PM

make sure you do a clean install by unintsalling the amd drivers then running driver sweeper.
m
0
l
February 24, 2013 6:36:48 PM

bluebob951 said:
make sure you do a clean install by unintsalling the amd drivers then running driver sweeper.


I thought Driver Sweeper was defunct and Driver Fusion was the new way to go?
m
0
l
February 24, 2013 7:10:31 PM

I don;t know i've just always used driver sweeper
m
0
l
February 26, 2013 1:19:40 AM

Alright, sorry that took so long; I did a driver sweep and installed the latest beta drivers; only got about a 5 fps increase :( 

Gah, a game that's been out since November and had issues since day one should've had a patch by now, but it hasn't...at least not one fixing this issue.
m
0
l
February 26, 2013 4:49:06 AM

so you're getting 20-25? you are using MSI afterburner? any voltage increase? does it bounce around in other games or just that one?
m
0
l
February 26, 2013 4:54:24 AM

I've used afterburner and gpu tweak, I've played with the voltages; It's just this game that's giving me errors, and googling seems to show similar problems with other uses.....it's at this point definitely a software issue.
m
0
l
!