Sign in with
Sign up | Sign in
Your question

GPU or Motherboard

Last response: in Graphics & Displays
Share
February 24, 2013 8:43:53 PM

Hello guys

Please read my problem with pc.

I can not figure out is it motherboard or GPU. I am getting blue screen with massage like Stop: 0x00000116 ....
atikmpag.sys address..... .

It happens only in normal mode but it runs ok in safe mode. Every time windows 7 logo appears it freezes and restarts. There was nothing installed and it happened suddenly. I went through few forums but I could not find out either GPU or MB causes this failure. I can not say that CPU is heated because PC is just started and seems like cold enough. I tested my 2 jigsaw(2x4) RAMs by removing them one by one and they work ok. Hard disk still works in safe mode so I dont think it is problem but not sure.
I forgot to write that when it failed first time my screen striped with horizontal lines then restarted by itself. I decided to reinstall my VIsta x64 and installed Win7x32, later at the end of installation my screen showed again with horizontal stripes but installation went ok. however after last restart normal mode it could not load win7 and could in safe mode.

I assumed that if system works in Safe mode without GPU divers then in normal Mode GPU fails but I read in internet that in many cases it can be also MB. So I decided to ask professionals people before to do anything. Please give your suggestion for this problem.

Thank you.

I still have few moths in warranty for all parts.

MB: GA-790XTA-UD4
GPU: ATI FireGL V8600 1GB Workstation Graphics
RAM: 2x4 Gb Jigsaw Kingston
OS: Win7
PS: Corsair 650W
CPU: AMD AM3


More about : gpu motherboard

February 24, 2013 9:00:55 PM

I have to add that GPU becomes suddenly very loudy when win7 logo appears
a c 178 U Graphics card
a b V Motherboard
February 25, 2013 8:54:56 AM

Unplug the gpu and see and update your mobo bios to latest
Related resources
February 25, 2013 10:02:48 AM

ok, will the system run if I unplug the GPU and how to update BIOS that did not try before.
February 25, 2013 1:01:50 PM

and updating Bios soft will not harm warranty ?
February 26, 2013 8:07:06 AM

Can anyone answer for my questions?
!