Solved

Problem in remote desktop contection

I have a pc with windows XP and a laptop with windows 7 and they both are connected via wireless router. My problem is that when i try to connect to my PC from laptop using remote desktop connection it gives the following message.

"Your computer could not connect to another console session on the remote computer because you already have a console session in progress."

Please help me out.
12 answers Last reply Best Answer
More about problem remote desktop contection
  1. The obvious question is, do you have a console session in progress already?

    What did you try already if anything? This happen after a clean reboot of both systems? Did you try disabling the firewall?
  2. How to check console session is in progress or not?
    Yes i try to reboot both systems and also disabling firewall but still getting same error.
  3. You would see the mstsc.exe program running in Task Manager. But if you are not starting anything you it should not be running. You can try to do a search for the exact error online, it should have an error code number to go with it.
  4. mstsc.exe program is not running in task manager, still got same error. I try to search on google with this particular error but the solutions given over there are not working for me. Please help me out
  5. Best answer
    Remote desktop can be notoriously fickle, I recommend most home users to use a service such as logmein to do remote connection. It is free and it will allow you to connect to your desktop from across the internet.
  6. My problem got solved, i change the settings of remote desktop and now my laptop is connected with my pc remotely.
  7. But thanks people for assisting me.
  8. Best answer selected by peter200285.
  9. peter200285 said:
    My problem got solved, i change the settings of remote desktop and now my laptop is connected with my pc remotely.



    How you solved this problem
  10. This happened to me when I was connecting to my own local machine instead of the remote one. I was using putty, and I had port forwarding set up wrong, so that instead of picking the port that goes to the remote machine, I choose the one for my local.
  11. I've been having this problem for the past six months, using a PuTTY tunnel to RDC into my home server. I solved it by changing the local port which was forwarded to the remote machine.Apparently something on my laptop decided out of nowhere to use the port I had allocated and the tunnel wasn't opening anymore, thus referring to localhost:xxxx caused a loopback connection and the aforementioned error.
Ask a new question

Read More

Remote Desktop Laptops Connection Wireless Networking