Sign in with
Sign up | Sign in
Your question

Fix homegroup issues

Last response: in Windows 7
Share
March 27, 2012 8:42:54 PM

I just replaced my old Pc
My old pc was part of a homegroup along with my laptop.
My new pc can't join the homegroup nor can I create a new homegroup.
The old pc is no longer up and running.
My laptop cannot leave the existing homegroup.
The laptop is wireless so it still get internet.
Both pc's see each other but not connect because it ask for a user name and password

So what I want to do is remove the old homegroup and create a new one for these 2 pc's

I tried going to system and turn off Homegroup listner and Homegroup provider on the new pc.
This allowed me to create a new home group...kinda of but also told me that there was stil an existing homegroup from the old pc that could share etc.

The laptop can't join the new homegroup because it really doesn't exist.
"enable the services needed for peer to peer grouping - failed see attachment

How do I fix this mess. It should be so easy


How do I insert a snapshot jpg file

More about : fix homegroup issues

a b D Laptop
a b $ Windows 7
March 27, 2012 9:36:59 PM

Control Panel, Network and Internet, Homegroup.

From there you can View or Print the Homegroup Password (off your laptop) or Leave Homegroup, yada yada yada.

Hope that helps.
m
0
l
March 28, 2012 12:52:53 AM

tried all that. no luck.
I getting closer
I went into C:\Windows\ServiceProfiles\LocalService\AppData\Roaming\PeerNetworking and delete all of the files in this folder. Now restart the computer. On both Pc's
I was then able to add the new homegroup but still have trouble sharing my laptop file unless I go and remove password under the advance settings in homegroup sharing. I am not able to share file from my other pc no matter what I do.
Keep in mind that I can see both pc's under network
m
0
l
Related resources
March 28, 2012 1:16:03 AM

i personally dont use homegroup (dont see the point of it) but unless you have a specific user/pass set up on the pc for sharing you need to have the 'password protected sharing' option turned off.

Control Panel\All Control Panel Items\Network and Sharing Center, then select 'change advanced sharing settings' from the left side menu and scroll down to the password option.

btw if dont actually have any files/folders shared on the pc you will also get that username/password popup when trying to browse it through the network
m
0
l
a b D Laptop
a b $ Windows 7
March 28, 2012 1:16:48 AM

Make sure your usernames and passwords match exactly on the two computers, or the usernames and no passwords, but they have to match. That will make it somewhat easier for Windows to log itself into each computer.

EDIT: Shady got there before me, I must type slow. hehe
m
0
l
!