Sign in with
Sign up | Sign in
Your question

Problem with HDTiVO audio over HDMI cable

Tags:
  • Ptv Tivo
  • Audio
  • Cable
  • HDMI
Last response: in Home Theatre Legacy
Share
Anonymous
March 25, 2005 8:08:43 AM

Archived from groups: alt.video.ptv.tivo (More info?)

I have a brand new DirecTivo HDTV receiver. I hooked it to my Sharp Aquos
using the supplied HDMI cable (the Sharp has an HDMI input). On HD channels
the video is great, but the sound track is replaced with a loud clicking
sound. On SD channels, the video and audio work normally through the HDMI
cable.

I called DirecTV, who stated that downloading the most recent software
update (version f) would clear up the problem. I downloaded it this
afternoon, rebooted and power cycled the unit and...still no audio on the HD
channels aside from the obnoxiously load clicking (it sounds like a diesel
engine on a cold morning.)

Now DirecTV is telling me to take the HDMI cable to a Best Buy and test it
out on one of there HDTV sets. (!) Can this possibly be the cable? I would
think that if the audio works on SD channels, then the cable would be fine
and that the TiVo receiver would be the source of the problems.

Anyway, I was wondering if anyone else had any audio problems on HD channels
with the HDMI cable?

--
David

More about : problem hdtivo audio hdmi cable

Anonymous
March 25, 2005 11:01:09 AM

Archived from groups: alt.video.ptv.tivo (More info?)

> Anyway, I was wondering if anyone else had any audio problems on HD channels
> with the HDMI cable?

I guess it's possible, but aren't these units the ones that are
experiencing a *high* rate of HDMI port failure?

Randy S.
Anonymous
March 25, 2005 5:05:48 PM

Archived from groups: alt.video.ptv.tivo (More info?)

There's a 25 page thread on this topic at:

http://www.tivocommunity.com/tivo-vb/showthread.php?p=2...

Here's one post from it


Quote:
Originally Posted by ClaudioJ
Has anyone been able to hook up with HDMI, see picture and audio on
regular channels but when It comes to viewing HD Channels you could see the
picture but no audio. Does that mean that I have a bad box also?



If you are connecting directly to a Sharp Aquos TV with the only audio
output being your Sharp TV speakers, you will not get sound on HD or Dolby
Digital broadcasts. You need to output your sound through a receiver or turn
off the DD setting in the HR10-250. Beyond that, I do not know.



--
Barry


"David Leon" <dave@etexaslawyers.com> wrote in message
news:BE68F8FA.692A5%dave@etexaslawyers.com...
>I have a brand new DirecTivo HDTV receiver. I hooked it to my Sharp Aquos
> using the supplied HDMI cable (the Sharp has an HDMI input). On HD
> channels
> the video is great, but the sound track is replaced with a loud clicking
> sound. On SD channels, the video and audio work normally through the HDMI
> cable.
>
> I called DirecTV, who stated that downloading the most recent software
> update (version f) would clear up the problem. I downloaded it this
> afternoon, rebooted and power cycled the unit and...still no audio on the
> HD
> channels aside from the obnoxiously load clicking (it sounds like a diesel
> engine on a cold morning.)
>
> Now DirecTV is telling me to take the HDMI cable to a Best Buy and test it
> out on one of there HDTV sets. (!) Can this possibly be the cable? I would
> think that if the audio works on SD channels, then the cable would be
> fine
> and that the TiVo receiver would be the source of the problems.
>
> Anyway, I was wondering if anyone else had any audio problems on HD
> channels
> with the HDMI cable?
>
> --
> David
>
Related resources
March 25, 2005 5:05:49 PM

Archived from groups: alt.video.ptv.tivo (More info?)

On Fri, 25 Mar 2005 14:05:48 GMT, "Brynk" <B@No.com> wrote:

>There's a 25 page thread on this topic at:
>
>http://www.tivocommunity.com/tivo-vb/showthread.php?p=2...
>
>Here's one post from it
>
>
>Quote:
> Originally Posted by ClaudioJ
> Has anyone been able to hook up with HDMI, see picture and audio on
>regular channels but when It comes to viewing HD Channels you could see the
>picture but no audio. Does that mean that I have a bad box also?
>
>
>
>If you are connecting directly to a Sharp Aquos TV with the only audio
>output being your Sharp TV speakers, you will not get sound on HD or Dolby
>Digital broadcasts. You need to output your sound through a receiver or turn
>off the DD setting in the HR10-250. Beyond that, I do not know.

Yup. You'd think aftyer spending a friggin grand you could get
something that worked. Unfortunately the Tivo products are pretty
shoddy.

Sean
Anonymous
March 25, 2005 5:07:52 PM

Archived from groups: alt.video.ptv.tivo (More info?)

and here

Sharp Aquos HR10-250 Incompatibility?

http://www.tivocommunity.com/tivo-vb/showthread.php?p=2...

--
Barry


"Brynk" <B@No.com> wrote in message
news:0VU0e.6202569$f47.1139201@news.easynews.com...
> There's a 25 page thread on this topic at:
>
> http://www.tivocommunity.com/tivo-vb/showthread.php?p=2...
>
> Here's one post from it
>
>
> Quote:
> Originally Posted by ClaudioJ
> Has anyone been able to hook up with HDMI, see picture and audio on
> regular channels but when It comes to viewing HD Channels you could see
> the picture but no audio. Does that mean that I have a bad box also?
>
>
>
> If you are connecting directly to a Sharp Aquos TV with the only audio
> output being your Sharp TV speakers, you will not get sound on HD or Dolby
> Digital broadcasts. You need to output your sound through a receiver or
> turn off the DD setting in the HR10-250. Beyond that, I do not know.
>
Anonymous
March 25, 2005 11:43:01 PM

Archived from groups: alt.video.ptv.tivo (More info?)

Is this a Sharp Aquos specific problem or the new DTV HD box?


--
Sirius_Rich, Posted this message at http://www.SatelliteGuys.US
Anonymous
March 30, 2005 7:10:13 PM

Archived from groups: alt.video.ptv.tivo (More info?)

And then one day Sirius_Rich said,

>
> Is this a Sharp Aquos specific problem or the new DTV HD box?
>


Actually, there's an update. With the new "F" updater from DTV, the audio
now works over the HDMI cable IF you turn off the dolby digital on the Tivo
box. The pink screen is still there, but that's minor. I'm just glad to have
audio.

--
David
!