Sign in with
Sign up | Sign in
Your question
Solved

Sound stopped working through HDMI?

Last response: in Graphics & Displays
Share
February 28, 2013 10:07:24 PM

Hello all, just put together a new build and everything has ran fine all day. Well all of a sudden I notice that I dont have sound anymore. So for the last few hours I have been troubleshooting. I have come to the conclusion that my motherboard is being defaulted for my HDMI sound instead of my GPU. I can plug my hdmi into my motherboard and sound works fine.. but I cant get sound through gpu all of a sudden. I am really lost on this problem as it seems I have tried nearly everything.

When I have HDMI plugged into GPU then in my Sound>Playback, it has my display(32 inch lcd tv) greyed out and says it is not connected. But again, sound works when i plug hdmi into motherboard. If I plug hdmi into GPU, I can default my speakers or realtek digital output and both appear to be working normally according to windows.. but I get no sound from either. Earlier before my sound stopped working I was using the realtek digital output.. but it just miraculously stopped working through gpu.

My rig
I5-3570k
Asrock z77 extreme4-m
HD 7950 GPU
8gb corsair vengence 1600mhz ram
128gb vertex 4 ssd
1TB HDD

Best solution

February 28, 2013 10:29:44 PM

Found the fix. Had to disable Realtek high definition audio in my device manager and then I was able to default my display that is plugged into GPU.
Share
April 28, 2014 3:12:49 AM

PrinceVampiro said:
Found the fix. Had to disable Realtek high definition audio in my device manager and then I was able to default my display that is plugged into GPU.


Thank you, wasn't exactly what I needed, but it lead me to my resolution. THANK YOU!
m
0
l
!