Sign in with
Sign up | Sign in
Your question

GTX 560 Ti stuttering below 60 FPS

Last response: in Graphics & Displays
Share
March 1, 2013 4:59:47 AM

Since the release of 3xx Nvidia drivers I couldn't find at least one decent driver which will help me get rid of my problem.

I'm experiencing huge stuttering problems in some games, but only when FPS drops below 60.

The biggest problem is in World Of Tanks. My cousin has 2nd gen core i5 clocked to 4,0 GHz and Radeon 5850 Toxic Edition and he is able to run his game at constant 50+ FPS without noticing any stutter, though he has 22 inch monitor, he plays on full HD resolution and he can run the game maxed out without any performance drops.

I have GTX 560 Ti (Asus DC II), 3rd gen i5 Ivy clocked to 4,5 GHz, fully stable and before I had Phenom II X3 720 3,6 GHz - in both cases I'm having huge stutter whenever my FPS drop below 60 (and this happens very often). This happens when Vsync and Triple Buffering is on. Whenever I turn it off I'm having stuttering below 60 FPS + huge screen tearing so it's not the reason. The only difference is I have full hd 24 inch screen.

Now my question is - is it possible that 2 inches bigger screen may cause higher GPU usage even when the resolution is the same?

I tried every single option in Nvidia COntrol Panel to fix this problem but nothing helps. The only thing which I noticed is that with Maximum Pre Rendered Frames set to anything different than "1" (I have 2, 3 and 4 available) the game is stuttering no matter what resolution I choose.

So I have to set it to "1" and suffer constant performance drops. I can't run the game on maximum, most options are set to high but I still have stutter. What reduced it was lowering foliage and flora quality but with such GPU this game should run maxed out without problems. I tried without OC, I tried with OC GPU to 1000 MHz on core and 2150 MHz on mems - nothing helps.

I have no idea what else can I do. Another game which has similar scenario is Far Cry 3(in the matter of maximum pre rendered frames - also have to set them to 1, but stuttering is a bit less noticeable than in WOT).

On Nvidia forums noone even tried to help.. My PSU is Corsair 750W so it shouldn't be an issue.

More about : gtx 560 stuttering fps

a b Î Nvidia
March 1, 2013 6:04:35 AM

didn't say what processor you had. some games run a lot better on quad cores.

the higher up in resolution ( 22" + 24" is vague ) the more stress it puts on the capabilities of the video card.

if you're running a 1gig card it'll kick you. I found the 560's not to be very good. even the 2gig cards. some had heat problems. The architecture is different than the current mid range cards. Maybe that's where you should think about being? ( 660 and up )

did you try lowering resolution to something like 1200? or possibly disabling physx?

pre-render frames 3.
a b Î Nvidia
March 1, 2013 6:11:20 AM

how much ram do you have? if only 4gb then upgrade to 8gb. And yes i agree with the above, 1gb video card you will need to lower texture settings and draw distance to keep vram useage below 1gb, if not it swaps back and forward between video and system ram which will cause stuttering and uneven fps. check this with msi afterburner, if you see vram useage even approaching 995mb, then reduce texture detail/aa/draw distance to keep memory useage down. Bigger screen doesnt matter if its the same resolution.
Related resources
March 1, 2013 6:14:16 AM

Well... I'm on the verge of changing to Radeon 7870 XT Tahiti edition (from Sapphire with DualX cooler) - heard they OC well.

My CPU is Core i5 3570k clocked to 4,5 GHz (tried it also on stock and on 5,0 GHz which lately is my highest overclock on air without exceeding dangerous temps) - > no luck.

If I set pre rendered frames to 3 it stutters A LOT.

Lowering resolution is no solution to me :)  Because anything lower than 1920x1080 looks weird on my screen. The game does not use PhysX as far as I know - how can I disable it?

So it seems that 7870XT may be a good choice here?
March 1, 2013 6:16:19 AM

iam2thecrowe said:
how much ram do you have? if only 4gb then upgrade to 8gb. And yes i agree with the above, 1gb video card you will need to lower texture settings and draw distance to keep vram useage below 1gb, if not it swaps back and forward between video and system ram which will cause stuttering and uneven fps. check this with msi afterburner, if you see vram useage even approaching 995mb, then reduce texture detail/aa/draw distance to keep memory useage down. Bigger screen doesnt matter if its the same resolution.


I have 8 GB of RAM.

I checked Vram Usage with MSI AB - it shows maximum of 940 MB with maxed out settings so that's not it.
a b Î Nvidia
March 1, 2013 7:35:24 AM

your gpu is better thana 5850 of your friends, so it shouldnt be a gpu issue. I would say try drivers next. use driversweeper to uninstall all nvidia drivers properly, then only install the latest. I would also strongly suggest get HWmonitor and check your temperatures during gaming. if something is overheating you will get stuttering and performance drops. also memtest86+ to check memory for errors. Also could you just try set all details to low, particularly texture detail, and see what happens? stuttering is often something large loading, like large textures.
March 1, 2013 8:31:17 AM

Well - If I set my details to lower than high/ultra I get constant over 60 FPS so there is no stuttering. But whenever I drop to for example 58 FPS there is huge stuttering.

When I cap my framerate at 58 - huge stuttering. Always when below 60.

I used driver sweeper, I even tried to reinstall my Windows 8 (happened also on Win 7 so that's not the issue too). The only thing which I didn't do from those You suggest is memtest86+, but it happend on my old DDR2 2x2GB OCZ Titanium 800 MHz and it happens on my Corsair Vengeance 2x4GB 1600 MHz XMP on either.

So again - there must be something wrong with the NV drivers. But I have no idea how to fix it and noone in Nvidia cares to reply. I will switch my GPU soon but I thought I can save up some more cash and get 7950 if I would solve this issue. But it seems to me that it can't be solved by me and that way I will buy the 7870XT before I get crazy. :( 
a b Î Nvidia
March 1, 2013 4:45:43 PM

lack of vram. major factor. must lower settings and resolution.

can you set adaptive vsync up? ( nvidia control panel ) ( you can disable physx there also )

a b Î Nvidia
March 1, 2013 6:14:59 PM

well i think your filling up vram, just bite the bullet and get a 2gb card or reduce texture detail to save vram.
March 2, 2013 7:42:50 AM

Well... for last 8 hours I tried to find a solution... and finally got one, or even two I can say.

1. Whoever has this problem - download Nvidia Inspector, set everything in NVinspector instead of Control Panel. Set Maximum Pre Rendered Frames to "2", set Vsync to standard mode, Triple Buffering "on" and... cap the FPS at 60 (maximum framerate option)!!!

Although Vsync caps Your FPS in WOT it tends to go 1-2 FPS higher than Your monitor refresh rate. Now what I've noticed was the biggest stuttering occured when it came down from 61-62 to for example 55 and not from 60 to 55.

2. You can max out all options in game on 1920x1080... but not the shadows. After the first step (@up) I decided to run the game and it was quite choppy below 60 FPS but it wasn't a stuttering - it looked like the textures were loaded slowly from HDD and game had stopped for 1-2 secs everytime it happened. Than I decreased shadows from maximum to medium - game is ULTRA fluent.

It seems that GTX 560Ti can't handle the shadows in this game AT ALL. Another thing which it can't handle is "foliage" - decrease its quality from maximum to high (Wargaming used so many polygons for the trees and bushes that You need a really strong Nvidia GPU or normal ATI gpu to handle it - in fact ATI deals with it much better).

After this settings game is fluent, stuttering happens very rarely (I can't notice it 90% of time) and the game gives me pleasure again.

Thank You for all of Your advices, I hope someone will find this info useful.

Cheers!
!