Sign in with
Sign up | Sign in
Your question
Closed

Multiple Monitors 2 on Graphics Card 1 on Onboard

Last response: in Graphics & Displays
Share
March 2, 2013 7:30:10 AM

Hello,

I was just seeing if I could do this and I don't see any reason why not, but when I connect my third monitor/tv with the hdmi cable from my desktop all I see is a no signal message on the TV. The two monitors connected to my nvidia gtx 550 ti are working fine and when I plug the hdmi in I can see the monitor in windows. Here is what I see minus the third monitor as it shows a no-signal from my pov but under windows it's clearly working.

Odd enough if I plug the hdmi into my laptop everything works fine.

My theory was that the pci-e card takes precedence over the onboard but I did enable it for both to be used. Also tried restarting the device along with the computer to see if that did anything.

The laptop that it works fine on is a HP Elitebook 8730w if that helps with anything.

What should I try?

*quick edit*
desktop motherboard is an asus crosshair formula 2 with updated bios/drivers
March 3, 2013 1:31:03 AM

Most of the nVidia cards will only allow you to enable 2 of the 3 outputs at the same time if you have less than 2GB of memory on the card. That card appears to have only 1GB. If you try disabling one of the other two, you will likely see video on the HDMI port. I think you have to go to the 600 series and up to run all 3 simultaneously. My solution was to add a 2nd video card to get more than 2.
Score
0
March 3, 2013 1:33:58 AM

Oh sorry, I just re-read the subject and see the 3rd monitor is on the mobo video. If so my previous reply should not apply.
Score
0
Related resources
March 3, 2013 3:56:58 AM

The weird thing is that under Windows 7 it looks to be running correctly as you can see in the picture so the hardware must be running as expected... Just from my pov I don't get what I expected.

Thank you for the reply though, was starting to think I stumped the entire board.
Score
0

Best solution

March 3, 2013 6:28:12 AM

I read in another post that you can have this type of issue if you have not set the correct PC -vs- Video mode. In the nVidia control panel, look under "change resolution" and see if you have modes listed for both PC and HD. Also verify that you are using a resolution and refresh rate that are supported by the device you connected.
Share
March 3, 2013 12:05:06 PM

Ah that was the problem I changed the resolution under HD and it allowed me to view the screen tyvm :D  weird thing though now it says I have two Toshiba Tv's the one under HD is the correct one, how ever the one under the vga cable is actually an acer monitor. No big deal as long as the displays work though.

Thanks again!
Score
0
March 3, 2013 12:05:13 PM

Best answer selected by QuickWick.
Score
0
!